Jim, the following should work for you on a 1750 with the WIC1-ENET card
(required for PPPoE Support as of 12.1.x):

version 12.1
!
vpdn enable
no vpdn logging
!
vpdn-group sbc
 request-dialin
  protocol pppoe
!
interface Ethernet0
 no ip address
 no ip mroute-cache
 full-duplex
 pppoe enable
 pppoe-client dial-pool-number 1
 no cdp enable
!
interface FastEthernet0
 ip address 10.10.1.1 255.255.255.0
 ip nat inside
 no ip route-cache
 no ip mroute-cache
 speed auto
 full-duplex
!
interface Dialer0
 bandwidth 10000
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication pap callin
 ppp pap sent-username username password password
!
router rip
 version 2
 passive-interface Ethernet0
 network 10.10.1.0
!
ip nat translation timeout 50
ip nat translation finrst-timeout 30
ip nat translation syn-timeout 5
ip nat translation port-timeout tcp 80 90
ip nat translation max-entries 500
ip nat inside source list 101 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 101 permit ip 10.10.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit

-------------------------------------------------------------------------

Good Luck!
Mark

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Jim Bond
Sent: Thursday, February 28, 2002 7:54 PM
To: [EMAIL PROTECTED]
Subject: PPPoE [7:36910]


Hello,

I found a sample config for PPPoE on CCO, it's 1700
talking to 6400. I have a PPPoE client using 1750 but
I don't know if ISP uses 6400. Will 1750 work with
other PPPoE servers?

Thanks.

Jim

__________________________________________________
Do You Yahoo!?
Yahoo! Greetings - Send FREE e-cards for every occasion!
http://greetings.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=36932&t=36910
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to