Hi everyone.  I'm cleaning up my pc getting ready for my last day at work 
and I thought someone migt appreciate this.  It's the config to connect a 
2501 to the internet via a modem connected to the aux port.  (with nat).

version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
enable password password
!
ip subnet-zero
ip nat inside source list 99 interface Dialer1 overload
ip name-server 216.142.210.5
chat-script dial ABORT ERROR "" "AT Z" OK "ATm0DT \T" TIMEOUT 30 CONNECT \c
!
!
interface Ethernet0
ip address 172.16.0.2 255.255.255.252
ip nat inside
!
interface Serial0
no ip address
no ip mroute-cache
no keepalive
!
interface Serial1
ip address 10.0.0.1 255.255.255.252
encapsulation frame-relay
frame-relay map ip 10.0.0.2 17 broadcast
!
interface Async1
no ip address
encapsulation ppp
dialer in-band
dialer pool-member 1
ppp authentication pap chap callin
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer remote-name ELN/yourusernamegoeshere
dialer string yourdialupnumbergoeshere
dialer hold-queue 100
dialer pool 1
dialer-group 1
ppp authentication pap chap callin
ppp chap hostname ELN/yourusernamegoeshere
ppp chap password yourpasswordgoeshere
!
router rip
redistribute connected
network 172.16.0.0
network 10.0.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 2 deny   any
access-list 99 permit 192.168.0.0 0.0.255.255
access-list 99 permit 172.16.0.0 0.15.255.255
access-list 99 permit 10.0.0.0 0.255.255.255
!
line con 0
exec-timeout 3 0
line aux 0
no exec
script dialer dial
modem InOut
modem autoconfigure type usr_sportster
transport input all
stopbits 1
speed 38400
line vty 0 4
password password
login
!
end


_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37875&t=37875
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to