Here are my configs from my last scenario where I used two 56ks USR modems
hanging off the aux ports on two 2501's with a teltone POTS simulator in
between.

Hope this helps.  You can week out all the other fluff and look at the
async1 interface and line aux 0 to get the data you need. Good luck
guys/gals!

Tim




----------------------R3---------------------------
r3#sh run
Building configuration...

Current configuration : 1579 bytes
!
version 12.1
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname r3
!
enable secret 5 $1$rs3I$itEKzxMxQW5m9zRGHTENz.
!
username r2 password 0 cisco
!
!
!
!
clock timezone est -5
clock summer-time est recurring
ip subnet-zero
ip tcp synwait-time 5
no ip domain-lookup
!
!
!
!
interface Loopback0
 ip address 190.19.15.49 255.255.255.240
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 190.19.15.66 255.255.255.192
 no fair-queue
 clockrate 64000
!
interface Serial1
 ip address 210.10.10.2 255.255.255.252
 clockrate 64000
!
interface Async1
 no ip address
 encapsulation ppp
 dialer in-band
 dialer pool-member 32
 async default routing
!
interface Dialer1
 ip address 190.19.15.1 255.255.255.240
 encapsulation ppp
 dialer pool 32
 dialer remote-name r2
 dialer idle-timeout 0 either
 dialer string 101
 dialer-group 1
 ppp authentication chap
!
router eigrp 200
 network 190.19.0.0
 auto-summary
 no eigrp log-neighbor-changes
!
ip classless
ip http server
!
dialer-list 1 protocol ip permit
alias exec ib sh ip int brief
alias exec sr sh run
alias exec r sh ip route
alias exec bs sh ip bgp summary
alias exec b sh ip bgp
alias exec cb clear ip bgp *
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport preferred telnet
line aux 0
 exec-timeout 0 0
 login local
 modem InOut
 modem autoconfigure discovery
 transport input all
 stopbits 1
 speed 38400
 flowcontrol hardware
line vty 0 4
 exec-timeout 0 0
 password cisco
 logging synchronous
 login
!
end

-------------------------------R2--------------------------------------

r2#sh run
Building configuration...

Current configuration : 1601 bytes
!
version 12.1
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname r2
!
enable secret 5 $1$31sZ$4nT29JVXcLNgaJtKs8eT8/
!
username r3 password 0 cisco
!
!
!
!
clock timezone est -5
clock summer-time est recurring
ip subnet-zero
ip tcp synwait-time 5
no ip domain-lookup
!
!
!
!
interface Loopback0
 ip address 190.19.15.17 255.255.255.240
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 190.19.15.130 255.255.255.192
 no fair-queue
 clockrate 64000
!
interface Serial1
 ip address 210.10.10.6 255.255.255.252
!
interface Async1
 no ip address
 encapsulation ppp
 dialer in-band
 dialer pool-member 23
 async default routing
 async mode interactive
!
interface Dialer1
 ip address 190.19.15.2 255.255.255.240
 encapsulation ppp
 dialer idle-timeout 0 either
 dialer pool 23
 pulse-time 0
 ppp authentication chap
!
router eigrp 200
 network 190.19.0.0
 auto-summary
 no eigrp log-neighbor-changes
!
ip classless
ip http server
!
dialer-list 1 protocol ip permit
alias exec ib sh ip int brief
alias exec sr sh run
alias exec r sh ip route
alias exec bs sh ip bgp summary
alias exec b sh ip bgp
alias exec cb clear ip bgp *
!
line con 0
 exec-timeout 0 0
 logging synchronous
 transport preferred telnet
line aux 0
 exec-timeout 0 0
 login local
 modem InOut
 modem autoconfigure discovery
 transport input all
 autoselect ppp
 stopbits 1
 speed 38400
 flowcontrol hardware
line vty 0 4
 exec-timeout 0 0
 password cisco
 logging synchronous
 login
!
end




-----Original Message-----
From: Eric Chen [mailto:[EMAIL PROTECTED]]
Sent: Monday, April 01, 2002 12:50 AM
To: Tim Ouellette
Subject: Aux Config


Tim,

Sorry for the offline email.  Would you send me your configurations
pertaining to the Aux/Modem/DDR.  I've been having trouble making it work
smoothly.  So far I only be able to make one OSPF Demand Circuit scinario
work.  I do not have an analog line simulator.  I'm using FXS to FXS from my
2620.  I think it is the "voice" port attributs to my problem.  I have
looked CCO for the "debug ppp negotiation" and they mentioned the speed
difference on both ends (line aux 0, in my situation).  At any rate, I would
like to compare with your config.  I'm almost to make a purchase on an ISDN
simulator if the aux simulator is still not satisfactory.


Thak you,


Eric

and don't forget your "modem autoconfigure" or to define your chat-scripts
etc..

If you encounter stumbling blocks Hongtu, I can send you my configs that I
use to to aux to aux with usr 56k modems and a pots simulator.

Tim


-----Original Message-----
From: Lionel Florit [mailto:[EMAIL PROTECTED]]
Sent: Sunday, March 31, 2002 10:14 PM
To: Hongtu Wang
Cc: [EMAIL PROTECTED]
Subject: Re: AUX config


Hongtu,

Check cco for AUX to AUX pinout...

!Async port config


interface Async10
  ip address 192.168.10.2 255.255.255.0
  encapsulation ppp
  async dynamic routing
  async default routing
  async mode dedicated
  no cdp enable
!
line aux 0
  modem InOut
  transport input all
  rxspeed 38400
  txspeed 38400
  flowcontrol hardware




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=40126&t=40126
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to