I have this topology:

3640------------3660(FR Switch)-----------3640

3660:
frame-relay switching
!
interface Serial4/0
 description Serial Link to RSVP-3640-1
 no ip address
 encapsulation frame-relay
 serial restart_delay 0
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 101 interface Serial4/1 102
!
interface Serial4/1
 description Serial Link to RSVP-3640-2
 no ip address
 encapsulation frame-relay
 serial restart_delay 0
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 102 interface Serial4/0 101

3640-1:
interface Serial1/0
 description Serial Link to RSVP-3660-2 (FR Switch)
 ip address 10.10.10.1 255.255.255.0
 encapsulation frame-relay
 serial restart_delay 0
 frame-relay lmi-type ansi
!
router eigrp 100
 network 10.0.0.0
 auto-summary
 no eigrp log-neighbor-changes

3640-2:
interface Serial1/1
 description Serial Link to RSVP-3660-2 (FR Switch)
 ip address 10.10.10.2 255.255.255.0
 encapsulation frame-relay
 serial restart_delay 0
 frame-relay lmi-type ansi
 !
router eigrp 100
 network 10.0.0.0
 auto-summary

Problem:
In Caslow 2nd edition, page 110-114:
1. No frame-relay route statement need is mentioned for this topology
where as
I found that it is required to make it work.
2. Caslow states that both spokes cannot reach each other, whereas I see
that
they can (page 113):

3640-1#ping 10.10.10.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/58/60 ms

3. Caslow shows that "show frame-relay map" shows inarp resolved on
FR switch also but I see it only on the spoke routers:

3640-1#show frame-relay map
Serial1/0 (up): ip 10.10.10.2 dlci 101(0x65,0x1850), dynamic,
              broadcast,, status defined, active

3640-2#show frame-relay map
Serial1/1 (up): ip 10.10.10.1 dlci 102(0x66,0x1860), dynamic,
              broadcast,, status defined, active

3660#show frame-relay map


4. Also I don't think that a FR switch (like an ATM switch) needs IP
addresses or routing protocols because it is switching the DLCI and
not routing. My configuration proves that. So, what is the point of
configuring or resolving switch IP via inarp/map in the book?

Am I wrong or....?

Nadeem
======




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=41709&t=41709
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to