HI all,
     Need some advise on the following IGRP to Eigrp route distribute
problem.
     Problem: 137.33.0.0 is possible down after a while at both r5 and
r6.
     End result to achieve: r6 can ping r5 loopback0 or r5 to r6.

     Both R5 and R6 have a loopback ip address(137.33.5.5/32 and
137.33.6.6/32) which using Host subnet. The problem seem to be FLSM to
VLSM route distribute and I have try all the possible way(e.g. summary,
policy route, distribute-list and tunnel) but still have not idea how to
resolve the above problem.
    R6 is running both IGRP and EIGRP.
    Below is the configuration.
R5
-----
host r5
interface Loopback0
 ip address 137.33.5.5 255.255.255.0
!
interface Ethernet0
 no ip address
 no keepalive
!
interface Serial0
 no ip address
 no keepalive
 shutdown
 no fair-queue
 clockrate 64000
!
interface Serial1
 bandwidth 64000
 backup delay 3 3
 backup interface BRI0
 ip address 134.1.56.5 255.255.255.0
 clockrate 64000
!
interface Serial2
 no ip address
 shutdown
!
interface Serial3
 no ip address
 shutdown
!
interface BRI0
 description ISDN No 7952 1478
 bandwidth 64000
 ip address 134.1.35.5 255.255.255.0
 encapsulation ppp
 dialer map ip 134.1.35.3 name r3 79529389
 dialer load-threshold 192 outbound
 dialer watch-group 1
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap callin
 ppp multilink
!
router igrp 10
 timers basic 5 5 5 5
 redistribute connected
 network 134.1.0.0
 network 137.33.0.0
 metric weights 0 1 1 1 0 0
!
ip local policy route-map pol1
ip kerberos source-interface any
ip classless
no ip http server
!
access-list 1 permit 137.24.0.0
access-list 1 permit 137.33.6.6
access-list 1 permit 137.33.2.2
access-list 1 permit 137.33.1.1
access-list 1 permit 137.33.3.3
access-list 1 permit 137.33.4.4
dialer-list 1 protocol ip permit
route-map loopback permit 10
 match interface Loopback0
!
route-map pol1 permit 10
 match ip route-source 1
 set interface Serial1
!
route-map pol1 permit 20

r5#sir
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

I    202.6.6.0/24 [100/2656] via 134.1.56.6, 00:00:03, Serial1
     137.33.0.0/24 is subnetted, 1 subnets
C       137.33.5.0 is directly connected, Loopback0
I    202.2.2.0/24 [100/2656] via 134.1.56.6, 00:00:03, Serial1
     134.1.0.0/24 is subnetted, 1 subnets
C       134.1.56.0 is directly connected, Serial1

hostname r6
!
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
cns event-service server
!
!
!
dlsw local-peer peer-id 134.1.6.6
dlsw remote-peer 0 frame-relay interface Serial0 604 pass-thru
!
!
interface Loopback0
 ip address 137.33.6.6 255.255.255.0
!
interface Loopback1
 ip address 202.6.6.6 255.255.255.0
!
interface Loopback2
 description ATM Emulation interface
 ip address 202.2.2.2 255.255.255.0
!
interface Ethernet0
 ip address 150.100.6.6 255.255.255.0
!
interface Serial0
 ip address 134.1.34.6 255.255.255.0
 encapsulation frame-relay
 ip ospf message-digest-key 1 md5 hackme
 ip ospf network point-to-multipoint
 shutdown
 no fair-queue
 clockrate 64000
 frame-relay map dlsw 604 broadcast
 frame-relay map ip 134.1.34.3 604 broadcast
 frame-relay map ip 134.1.34.4 604 broadcast
 no frame-relay inverse-arp
!
interface Serial1
 ip address 134.1.26.6 255.255.255.0
 ip policy route-map pol1
 shutdown
 clockrate 64000
!
interface Serial2
 ip address 134.1.56.6 255.255.255.0
!
interface Serial3
 no ip address
 shutdown
!
interface BRI0
 no ip address
 shutdown
!
router eigrp 100
 redistribute igrp 10 metric 1000 100 255 1 1500
 network 134.1.26.0 0.0.0.255
 no auto-summary
 no eigrp log-neighbor-changes
!
router ospf 1
 log-adjacency-changes
 area 1 authentication message-digest
 passive-interface Loopback0
 passive-interface Loopback1
 passive-interface Loopback2
 passive-interface Serial1
 passive-interface Serial2
 network 134.1.34.0 0.0.0.255 area 1
 network 150.100.6.0 0.0.0.255 area 1
 default-metric 50
!
router igrp 10
 timers basic 5 5 5 5
 redistribute eigrp 100 metric 1000 100 255 1 1500
 passive-interface Loopback0
 passive-interface Serial0
 passive-interface Serial1
 network 134.1.0.0
 network 137.33.0.0
 network 202.2.2.0
 network 202.6.6.0
!
ip kerberos source-interface any
ip classless
no ip http server
!
access-list 1 permit 137.33.5.5
access-list 2 deny   137.33.0.0 0.0.255.255
access-list 2 permit any
access-list 3 permit 134.1.13.0 0.0.0.255
access-list 3 permit 150.100.0.0 0.0.255.255
route-map pol1 permit 10
 match ip address 1
 set interface Serial2
!
route-map pol1 permit 20
!
!
alias configure rr router rip
alias configure ro router ospf
alias configure re router eigrp
alias configure rb router bgp
alias exec ct conf t
alias exec sr sh run
alias exec sri sh run int
alias exec u undeb all
alias exec siib sh ip int brie
alias exec sfm sh frame map
alias exec sfr sh frame route
alias exec sfp sh fram pvc
alias exec sis sh isdn stat
alias exec sam sh atm map
alias exec sap sh atm pvc
alias exec sir sh ip rout
alias exec sie sh ip eigrp
alias exec sio sh ip ospf
alias exec sib sh ip bgp
alias exec sip sh ip protocols
alias exec sipxr sh ipx route
alias exec sipxs sh ipx server
alias exec cir cle ip rou
alias exec cib clear ip bgp
alias exec srb sh run | begin
alias exec cio clear ip ospf process
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 transport input all
line vty 0 4
 login
!
end

r6#sir
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter are
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

C    202.6.6.0/24 is directly connected, Loopback1
     137.33.0.0/24 is subnetted, 1 subnets
C       137.33.6.0 is directly connected, Loopback0
C    202.2.2.0/24 is directly connected, Loopback2
     134.1.0.0/24 is subnetted, 1 subnets
C       134.1.56.0 is directly connected, Serial2
r6#ping 137.33.5.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 137.33.5.5, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=43222&t=43222
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to