Clayton-

The following excerpt from a web site posting found via Google.com...

It may be your problem, and has the answer...

"... Finally we need to specify a route onto the network over our
ethernet card. The command 

# netstat -r

will list the current routes on your machine. You can remove any
unwanted routes with the route del command. To create a route onto your
local network enter the command, 
# route add -net 128.240.0.0 netmask 255.255.0.0 eth0

which tells your machine that all network traffic for machines in the
128.240.x.x address range can be reached over the network interface
eth0. For every other address we need to create a default route, 
# route add default gw 128.240.233.251 eth0

Substitute your gateway address for 128.240.233.251, this means for all
other traffic send it to the gateway which you can reach over eth0. The
gateway will pass on the traffic to other gateways on other networks
until it reaches it's final destination.
A correct configuration would look something like, 

# netstat -rn
Destination   Gateway        Genmask         Flags   MSS Window  irtt
Iface
128.240.0.0     *            255.255.0.0     U         0 0          0
eth0
127.0.0.0       *            255.0.0.0       U         0 0          0 lo
default      128.240.3.251   0.0.0.0         UG        0 0          0
eth0

There is a loopback address, a route onto the local network and a
default route specifying the local gateway."

HTH's.

If not, check your NAT/PAT pool/configuration on your Router.

-Mark

-----Original Message-----
From: Clayton Dukes [mailto:[EMAIL PROTECTED]] 
Sent: Friday, August 16, 2002 2:39 PM
To: [EMAIL PROTECTED]
Subject: Please Help ASAP: Routing on a secondary interface [7:51534]

Having a bad day, could someone please help me figure this out?

 

I have a secondary interface configured on my router:

 

interface Ethernet1/0

 description connected to EthernetLAN

 ip address 10.82.67.193 255.255.255.224 secondary

 ip address 10.0.0.1 255.255.255.0

 

I have another interface connected to a DSL line (this is working, so
it's not the issue)

interface FastEthernet0/0

 description connected to Internet

 no ip address

 ip route-cache flow

 no keepalive

 duplex auto

 speed auto

 pppoe enable

 pppoe-client dial-pool-number 1

 

interface Dialer1

 description connected to Internet

 ip address negotiated

 ip mtu 1492

 ip nat outside

 encapsulation ppp

 ip route-cache flow

 dialer pool 1

 dialer-group 2

 ppp authentication chap pap callin

 ppp chap hostname zzz

 ppp chap password 7 zzz

 ppp pap sent-username zzz password 7 zzz

 

I have a default route:

ip route 0.0.0.0 0.0.0.0 Dialer1

 

 

Here's the problem:

 

I have two systems:

10.0.0.99 (PC)

and

10.82.67.215 (Solaris)

 

from 10.0.0.99 I can ping everywhere, all local nets, all internet, etc.
(No problems)

from 10.82.67.215 I can ping the default gateway (10.82.67.193), I can
ping 10.0.0.1, I can ping 10.0.0.99..basically everything internally,
but not out to the internet.

 

Can someone please tell me what I am missing?

 

Clayton Dukes

CCNA, CCDA, CCDP, CCNP, NCC




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=51553&t=51553
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to