Hi,

Try to use GRE tunnel, there is an example of our LAB which transports
IPX over IP tunnel:

IP TUNNEL LAB
=============
                                OSPF AREA 0
               
               ISP_A         10.0.0.4/30       ISP_B
                   (X)-----------------------(X)
                  /                             \
                 /                               \
    10.0.0.0/30 /                                 \ 10.0.0.8/30
               /                                   \
              /                                     \
             /                  Tunnel               \
 Party_A  (X) ....................................... (X)  Party_B
           |                192.168.3.0/24             |
           |                   ipx: 333                |
           |                                           |
           |                                           |
           |                     RIP                   |
           |                                           |
     -------------                               -------------
     192.168.1.0/24                              192.168.2.0/24
        ipx: 111                                    ipx: 222

PARTY_A
=======

!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname PARTY_A
!
!
ip subnet-zero
!
!
!
interface Loopback0
 ip address 192.168.1.1 255.255.255.0
 no ip directed-broadcast
!
interface Tunnel0
 ip address 11.0.0.1 255.0.0.0
 no ip directed-broadcast
 tunnel source Serial1
 tunnel destination 10.0.0.2
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial1
 ip address 10.0.0.1 255.0.0.0
 no ip directed-broadcast
 encapsulation ppp
 clockrate 64000
!
ip classless
ip route 192.168.2.0 255.255.255.0 11.0.0.2
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
end

----------------------------------------------

PARTY_B
=======
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname PARTY_B
!
!
ip subnet-zero
!
interface Loopback0
 ip address 192.168.2.1 255.255.255.0
!
interface Tunnel0
 ip address 11.0.0.2 255.0.0.0
 tunnel source Serial1
 tunnel destination 10.0.0.1
!
interface Ethernet0
 no ip address
 shutdown
!         
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 ip address 10.0.0.2 255.0.0.0
 encapsulation ppp
!
interface BRI0
 no ip address
 shutdown
!
no ip classless
ip route 192.168.1.0 255.255.255.0 11.0.0.1
!
line con 0
line aux 0
line vty 0 4
 login
!
end


-----------------------------------

ISP_A
=====

!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ISP_A
!
!
!
!
!
!
ip subnet-zero
!
!
!
!
process-max-time 200
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/0
 ip address 10.0.0.2 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
!
interface BRI0/0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn guard-timer 0 on-expiry accept
!
interface Serial0/1
 ip address 10.0.0.5 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
!
router ospf 1
 network 10.0.0.0 0.0.0.3 area 0
 network 10.0.0.4 0.0.0.3 area 0
!         
ip classless
no ip http server
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
!
no scheduler allocate
end

-----------------------------------

ISP_B
=====
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ISP_B
!
!
!
!
!
!
ip subnet-zero
!
!
!
process-max-time 200
!
interface FastEthernet0/0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/0
 ip address 10.0.0.9 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 clockrate 64000
!
interface BRI0/0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn guard-timer 0 on-expiry accept
!
interface Serial0/1
 ip address 10.0.0.6 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 clockrate 64000
!
router ospf 1
 network 10.0.0.4 0.0.0.3 area 0
 network 10.0.0.8 0.0.0.3 area 0
!
ip classless
no ip http server
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end


-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] On Behalf Of
Eng. ABDALLAH QUQAS
Sent: Monday, August 26, 2002 4:26 PM
To: [EMAIL PROTECTED]
Subject: Ref: TUNNEL CONNECTION [7:52068]


Dear ALL,

How can I implement a tunneling connection between two routers (Cisco
3600) through already established leased line connection (serial line)
which has HDLC encapsulation up and running. and how clients workstation
contact the other side through that tunnel.

Kind Regards
abd quqas




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=52071&t=52068
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to