Try this........

Router A


interface lo0
 ip address 202.202.202.1 255.255.255.0


Interface Ethernet 0
 ip address 159.114.10.1 255.255.255.0
 ip policy route-map GRE-VPN


access-list 101 permit ip 192.168.0.0 0.0.0.255 192.168.0.0 0.0.0.255 

int tunnel0
 ip address 192.168.10.1 255.255.255.0 ----------> private address
 tunnel source loopback0
 tunnel destination 202.202.202.2 --------> what ever the pingable  address
is

route-map GRE-VPN permit 10
 match ip address 101
 set interface tunnel0


Router B

interface lo0
 ip address 202.202.202.1 255.255.255.0


Interface Ethernet 0
 ip address 147.184.10.1 255.255.255.0
 ip policy route-map GRE-VPN


access-list 101 permit ip 192.168.0.0 0.0.0.255 192.168.0.0 0.0.0.255 

int tunnel0
 ip address 192.168.10.1 255.255.255.0
 tunnel source loopback0
 tunnel destination 202.202.202.2

route-map GRE-VPN permit 10
 match ip address 101
 set interface tunnel0



The key is to make sure your tunnel destination is in your routers routing
table or you have a route pointing to it....


Regards

Rob



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=52828&t=52818
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to