My Dearest Superman -

    I'm having what should be an easily-solvable problem with ISDN.  I have a
feeling the problem is with the mapping, but Caslow talks about a "dynamic
mapping" function provided by PPP.  I don't see it happening.  Here's the
gist
of it:

Goal: Have R2 (12.1(5)) be the dialer to R3 (12.1(5)T8).  R3 may not initiate
any calls.

Result: R3 is receiving packets (RIP updates) from R2 once R2 initiates a
call.  However, R3 cannot send packets to R2, even with the call established.

debug ip packet on R3:
01:28:51: IP: s=1.1.1.3 (local), d=1.1.1.2 (BRI0), len 100, sending
01:28:51: IP: s=1.1.1.3 (local), d=1.1.1.2 (BRI0), len 100, encapsulation
failed.

Configs:

hostname r2
no ip domain-lookup
isdn switch-type basic-ni
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.0
!
interface BRI0
 ip address 1.1.1.2 255.255.255.0
 encapsulation ppp
 dialer idle-timeout 10000
 dialer map ip 1.1.1.3 8358683
 dialer map ip 3.3.3.3 8358684
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835868101
 isdn spid2 0835868201
!
router rip
 network 1.0.0.0
 network 2.0.0.0
 neighbor 1.1.1.3
!
dialer-list 1 protocol ip permit
!
end
-------------------------------

hostname r3
no ip domain-lookup
isdn switch-type basic-ni
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.0
!
interface BRI0
 ip address 1.1.1.3 255.255.255.0
 encapsulation ppp
 dialer idle-timeout 10000
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835868301
 isdn spid2 0835868401
!
router rip
 network 1.0.0.0
 network 3.0.0.0
 neighbor 1.1.1.2
!
ip route 0.0.0.0 0.0.0.0 1.1.1.2
!
dialer-list 1 protocol ip permit
!
end

    Any ideas why R3 can't send packets to R2 even when the call is
established?  I'm stumped on this simple problem.

    All my love,

    Lois Lane




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=54276&t=54276
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to