I think if the following situation is explained, it would go a long way to
my sorting out other issues.
Given the config files pasted at the bottom of this message:

NetworkA  = 172.29.10.0
NetworkB  = 192.168.100.0
NetworkC  = 172.29.30.0

RouterA hosts 172.29.10.0 and 192.168.100.0 
RouterB hosts 172.29.30.0

192.168.100.0 can ping 172.29.30.0
172.29.10.0 cannot ping 172.29.30.0
172.29.30.0 cannot ping NetworkA or NetworkB

What configuration is allowing NetworkB to ping NetworkC? And why no
communication back?


NetworkA:

sh config
Using 3589 out of 29688 bytes
!
version 12.1
no parser cache
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SC-SAN-RTR-01
!
logging buffered 4096 informational
logging rate-limit console 10 except errors
enable password xxxx
!
ip subnet-zero
!
!
no ip finger
no ip domain-lookup
ip name-server 207.67.236.5
ip name-server 207.67.247.4
 --More--                           !
no ip bootp server
ip audit notify log
ip audit po max-events 100
!
!
crypto isakmp policy 1
 hash md5
 authentication pre-share
crypto isakmp key xxxx address xxxxxxxxxxxxxxx
!
!
crypto ipsec transform-set cm-transformset-1 esp-des esp-md5-hmac 
!
crypto map cm-cryptomap local-address Serial0/0.1
crypto map cm-cryptomap 1 ipsec-isakmp   
 set peer xxxxxxxxxxx
 set transform-set cm-transformset-1 
 match address 100
!
call rsvp-sync
!
!
 --More--                           !
!
!
!
!
!
interface FastEthernet0/0
 description connected to San Diego Outside
 ip address 172.29.10.1 255.255.255.0
 no ip redirects
 no ip unreachables
 ip nat inside
 ip policy route-map nonat
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip redirects
 no ip unreachables
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 --More--                            service-module t1 remote-alarm-enable
 frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
 description connected to Internet
 ip address x.x.x.x 255.255.255.0
 no ip redirects
 no ip unreachables
 ip nat outside
 no ip route-cache
 no ip mroute-cache
 no arp frame-relay
 frame-relay interface-dlci 16   
 crypto map cm-cryptomap
!
interface FastEthernet0/1
 description connected to EthernetLAN_2
 ip address 192.168.100.15 255.255.255.0
 no ip redirects
 no ip unreachables
 ip nat inside
 ip policy route-map nonat
 duplex auto
 --More--                            speed auto
!
interface Serial0/1
 no ip address
 no ip redirects
 no ip unreachables
 encapsulation frame-relay IETF
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 frame-relay traffic-shaping
 frame-relay lmi-type ansi
!
interface Serial0/1.474 point-to-point
 description Frame-Relay Connection to II-NAU-RTR-01 DLC 474
 ip unnumbered FastEthernet0/1
 no ip redirects
 no ip unreachables
 no ip route-cache
 no ip mroute-cache
 no arp frame-relay
 frame-relay interface-dlci 474   
!
 --More--                           ip nat pool SCISANRTR001-natpool-1
xxxxxxxxxxxxxxxxxx netmask 255.255.255.224
ip nat inside source list 101 pool SCISANRTR001-natpool-1 overload
ip nat inside source static 172.29.20.20 xxxx
ip nat inside source static 192.168.100.135 xxxx
ip nat inside source static 192.168.100.20 xxxx
ip nat inside source static 172.29.10.20 xxxxx
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
ip route 172.29.20.0 255.255.255.0 Serial0/1.474
ip route 172.29.40.0 255.255.255.0 Serial0/1.474
no ip http server
ip http port 7850
!
logging history size 250
logging history errors
logging facility syslog
access-list 100 permit ip xxxxx 0.0.0.31 172.29.30.0 0.0.0.255
access-list 100 permit ip 192.168.100.0 0.0.0.255 172.29.30.0 0.0.0.255
access-list 101 deny   ip 192.168.100.0 0.0.0.255 172.29.30.0 0.0.0.255
access-list 101 permit ip 192.168.100.0 0.0.0.255 any
access-list 101 permit ip 172.29.10.0 0.0.0.255 any
no cdp run
 --More--                           route-map nonat permit 10
!
snmp-server engineID local 00000009020000049AEB2DE0
!
dial-peer cor custom
!
!
!
!
!
line con 0
 exec-timeout 0 0
 password xxxxx
 login
 transport input none
line aux 0
line vty 0 4
 password 7 0100070A0959545A294D400A16061C
 login
!
scheduler allocate 4000 1000
end

x
SC-SAN-RTR-01>sh int
FastEthernet0/0 is up, line protocol is up 
  Hardware is AmdFE, address is 0004.9aeb.2de0 (bia 0004.9aeb.2de0)
  Description: connected to xxxx Outside
  Internet address is 172.29.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Half-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d22h
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 1/75, 782 drops
  5 minute input rate 5000 bits/sec, 8 packets/sec
  5 minute output rate 5000 bits/sec, 6 packets/sec
     221068 packets input, 78648335 bytes
     Received 77260 broadcasts, 0 runts, 0 giants, 0 throttles
     1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     2828070 packets output, 262528755 bytes, 0 underruns(3005/16910/1)
     1 output errors, 19916 collisions, 0 interface resets
 --More--                                0 babbles, 0 late collision, 19010
deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
 --More--                           Serial0/0 is up, line protocol is up 
  Hardware is PQUICC with Fractional T1 CSU/DSU
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  42752, LMI stat recvd 42752, LMI upd recvd 0, DTE LMI up
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 0  LMI type is ANSI Annex D  frame relay DTE
  Broadcast queue 0/64, broadcasts sent/dropped 1283/0, interface broadcasts
0
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d22h
  Input queue: 0/75/53/0 (size/max/drops/flushes); Total output drops: 54
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/54 (size/max total/threshold/drops) 
     Conversations  0/26/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 4000 bits/sec, 3 packets/sec
  5 minute output rate 5000 bits/sec, 5 packets/sec
     3154265 packets input, 1405385188 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
 --More--                                3046862 packets output, 797055237
bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

 --More--                           Serial0/0.1 is up, line protocol is up 
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Description: connected to Internet
  Internet address is xxxx/24
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY
 --More--                           FastEthernet0/1 is up, line protocol is
up
  Hardware is AmdFE, address is 0004.9aeb.2de1 (bia 0004.9aeb.2de1)
  Description: connected to EthernetLAN_2
  Internet address is 192.168.100.15/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Half-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d22h
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 69644 drops
  5 minute input rate 6000 bits/sec, 6 packets/sec
  5 minute output rate 6000 bits/sec, 3 packets/sec
     7859935 packets input, 1414187937 bytes
     Received 75106 broadcasts, 0 runts, 0 giants, 0 throttles
     1 input errors, 1 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     5018617 packets output, 1723057380 bytes, 0 underruns(5561/31954/5)
     6 output errors, 37520 collisions, 1 interface resets
 --More--                                0 babbles, 1 late collision, 34089
deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
 --More--                           Serial0/1 is up, line protocol is up 
  Hardware is PQUICC with Fractional T1 CSU/DSU
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY IETF, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  42752, LMI stat recvd 42752, LMI upd recvd 0, DTE LMI up
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 0  LMI type is ANSI Annex D  frame relay DTE
  Broadcast queue 0/64, broadcasts sent/dropped 1283/0, interface broadcasts
0
  Last input 00:00:05, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d22h
  Queueing strategy: fifo
  Output queue 0/40, 617583 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
     5097981 packets input, 517766033 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     4643309 packets output, 452737111 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions


NetworkC:

sh int
Ethernet0 is up, line protocol is up 
  Hardware is PQUICC Ethernet, address is 0004.dd0b.dcbf (bia 0004.dd0b.dcbf)
  Description: connected to Internet
  Internet address is x.x.x.x/29
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Half-duplex, 10BaseT
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d22h
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 3000 bits/sec, 4 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
     1159970 packets input, 508755451 bytes, 0 no buffer
     Received 8295 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     1062931 packets output, 200742393 bytes, 0 underruns(0/0/0)
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
 --More--                                0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
 --More--                           FastEthernet0 is up, line protocol is up 
  Hardware is PQUICC_FEC, address is 0002.1761.7d8a (bia 0002.1761.7d8a)
  Description: connected to EthernetLAN_1
  Internet address is 172.29.30.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d22h
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 1000 bits/sec, 2 packets/sec
  5 minute output rate 2000 bits/sec, 4 packets/sec
     1109717 packets input, 160444513 bytes
     Received 25776 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     1238100 packets output, 456064469 bytes, 0 underruns(82/601/0)
     233 output errors, 683 collisions, 0 interface resets
 --More--                                0 babbles, 0 late collision, 0
deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
sc-ams-rtr-01>enable
Password: 
sc-ams-rtr-01#sh config
Using 2357 out of 29688 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log datetime localtime
no service password-encryption
!
hostname sc-ams-rtr-01
!
no logging buffered
no logging buffered
logging rate-limit console 10 except errors
enable password xxxx
!
memory-size iomem 25
clock timezone MET 1
clock summer-time METDST recurring last Sun Mar 2:00 last Sun Oct 3:00
ip subnet-zero
no ip finger
ip name-server x.x.x.x
ip name-server x.x.x.x
!
 --More--                           ip audit notify log
ip audit po max-events 100
!
!
crypto isakmp policy 1
 hash md5
 authentication pre-share
crypto isakmp key xxxxx address x.x.x.x
!
!
crypto ipsec transform-set cm-transformset-1 esp-des esp-md5-hmac 
no crypto engine accelerator
!
crypto map cm-cryptomap local-address Ethernet0
crypto map cm-cryptomap 1 ipsec-isakmp   
 set peer x.x.x.x
 set transform-set cm-transformset-1 
 match address 100
!
!
!
!
interface Ethernet0
 --More--                            description connected to Internet
 ip address x.x.x.x 255.255.255.248
 ip nat outside
 no ip route-cache
 no ip mroute-cache
 half-duplex
 crypto map cm-cryptomap
!
interface FastEthernet0
 description connected to EthernetLAN_1
 ip address 172.29.30.1 255.255.255.0
 ip nat inside
 no ip route-cache
 no ip mroute-cache
 speed auto
!
router rip
 version 2
 passive-interface Ethernet0
 network 172.29.0.0
 no auto-summary
!
ip nat inside source list 101 interface Ethernet0 overload
 --More--                           ip kerberos source-interface any
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 217.117.229.137
ip route 172.29.10.0 255.255.255.0 FastEthernet0
ip route 172.29.40.0 255.255.255.0 192.168.100.15
no ip http server
!
access-list 100 permit ip 172.29.30.0 0.0.0.255 64.172.228.128 0.0.0.31
access-list 100 permit ip 172.29.30.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 101 deny   ip 172.29.30.0 0.0.0.255 64.172.228.128 0.0.0.31
access-list 101 deny   ip 172.29.30.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 101 permit ip 172.29.30.0 0.0.0.255 any
snmp-server community public RO
snmp-server community xxxxxxxxxxx RW
snmp-server location xxxxxxxxxxxxxxxxx
snmp-server contact xxxxxxxxxxxxxxx
!
line con 0
 exec-timeout 0 0
 password tea4two
 login
 transport input none
 --More--                           line aux 0
line vty 0 4
 password xxxx
 login
!
end

sc-ams-rtr-01#exit



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=54577&t=54577
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to