Well, if you only have one Ethernet then you'll need
to NAT-on-a-stick. But, any router w/Ethernet will be
able to plug into a cable modem w/Ethernet connection.


Config:

interface Loopback1
 ip address 172.16.2.10 255.255.255.0
 no ip directed-broadcast
 ip nat inside
 ip policy route-map nat
!
interface Ethernet0
 mac-address 0040.1c60.9337
 ip address 172.16.1.10 255.255.255.0 secondary
 ip address 66.200.150.4 255.255.255.0
   (or ip address dhcp)
 no ip directed-broadcast
 ip nat outside
!
ip nat inside source list 1 interface Ethernet0
overload
ip classless
ip route 0.0.0.0 0.0.0.0 Loopback1
!
access-list 1 permit 172.16.0.0 0.0.255.255
route-map nat permit 10
 set ip next-hop 66.200.150.1

--- Matt  wrote:
> Hi,
> 
> Can anyone offer me any advice on whether it's
> possible to configure one of
> my cisco routers to work as a cable broadband router
> instead of having to
> purchase a model that specifically does the task.
> 
> I currently have a 1601R, 1603R and 2 x 2503 and im
> sure  somebody last year
> had something posted about being able to use one of
> these routers..
> 
> Any help would be appreciated
> 
> Matt
> CCNA
> 
> UK
[EMAIL PROTECTED]


__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=54705&t=54700
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to