Another CCIE practice lab. You gotta see this. What's wrong with this
picture?

Router 1 ( relevant configurations )

interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 11110101 1111
 isdn spid2 11120101 1112
 ppp multilink
!
interface Dialer1
 ip address 170.100.12.1 255.255.255.240
 encapsulation ppp
 dialer pool 1
 dialer string 2222
 dialer watch-group 1
 dialer-group 1
 ppp multilink
!
access-list 101 deny   ospf any any
access-list 101 permit ip any any
dialer watch-list 1 ip 170.100.124.2 255.255.255.255
dialer-list 1 protocol ip list 101

Router 2 ( relevant configurations )

interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 22210101 2221
 isdn spid2 22220101 2222
 ppp multilink
!
interface Dialer1
 ip address 170.100.12.2 255.255.255.240
 encapsulation ppp
 dialer pool 1
 dialer string 1111
 dialer-group 1
 ppp multilink
!
interface Serial1.124 multipoint
 backup delay 10 30
 backup interface Dialer1
 ip address 170.100.124.2 255.255.255.0
 ip ospf network point-to-multipoint
 ip ospf priority 100
 frame-relay interface-dlci 203
 frame-relay interface-dlci 204
!
access-list 101 deny   ospf any any
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101


hint - one side uses a dialer watch for an interface that is on a frame
relay link ( physical interface )
the other side uses a backup interface tracking a frame relay link.

So if R1 no longer sees the OSPF route for R2's frame, it tries to dial.

So sorry, but since R2 has backup interface in place, which disables the
dialer interface, it will not take R1's call.

Real well thought out. Wonder how the Proctors would grade this one?

Good night, everyone

--
TANSTAAFL
"there ain't no such thing as a free lunch"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=66056&t=66056
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to