On Mon, 24 Oct 2022 15:47:52 GMT, Alexey Ivanov <[email protected]> wrote:

>> Andrey Turbanov has updated the pull request incrementally with one 
>> additional commit since the last revision:
>> 
>>   8295323: Unnecessary HashTable usage in StyleSheet
>>   
>>   rename tempHashSet to alreadyChecked
>
> src/java.desktop/share/classes/javax/swing/text/html/StyleSheet.java line 
> 1424:
> 
>> 1422:         @SuppressWarnings("unchecked")
>> 1423:         Vector<SelectorMapping> tempVector = sb.getVector();
>> 1424:         HashSet<SelectorMapping> tempHashSet = sb.getHashSet();
> 
> Rename variable to `alreadyChecked`?

renamed

-------------

PR: https://git.openjdk.org/jdk/pull/10522

Reply via email to