On Aug 3, 5:28 pm, Jeff Palmucci <[email protected]> wrote: > See my library athttp://github.com/jpalmucci/clj-yield, which makes > this trivial.
This looks really nice, Jeff. Thanks. Exactly what I was looking for. I notice that the garbage-monitor deftype yields a classname error in IBM Java6. I renamed it to garbage_monitor and all seems copacetic. -- You received this message because you are subscribed to the Google Groups "Clojure" group. To post to this group, send email to [email protected] Note that posts from new members are moderated - please be patient with your first post. To unsubscribe from this group, send email to [email protected] For more options, visit this group at http://groups.google.com/group/clojure?hl=en
