On Thursday 26 August 2010, Brad King wrote: > On 08/26/2010 03:22 PM, Alexander Neundorf wrote: > > It breaks builds which had something like > > > > target_link_library(not_a_target) > > > > i.e. only one argument, and this one argument is not a valid target. > > > > If this silent acceptance of wrong code must be preserved, I'll add a > > policy. Otherwise I'd call it a bugfix ;-) > > Let's just warn. A policy seems a bit heavy for this.
Warn and fail or warn and continue ? Alex _______________________________________________ cmake-developers mailing list [email protected] http://public.kitware.com/cgi-bin/mailman/listinfo/cmake-developers
