> The problem is that the code you've posted is not the whole story.

Sorry about that, just for clarity, here's how I'm filling the path. I
will try to work with what you posted. Thanks.

- (void) appendPoint:(NSPoint) point
{       
        if (firstPoint) {
                [pointsPath moveToPoint:point];
                
                firstPoint = NO;
        }
        
        [pointsPath lineToPoint:point];
        
        pointCount++;
        
        return;
}
_______________________________________________

Cocoa-dev mailing list (Cocoa-dev@lists.apple.com)

Please do not post admin requests or moderator comments to the list.
Contact the moderators at cocoa-dev-admins(at)lists.apple.com

Help/Unsubscribe/Update your Subscription:
http://lists.apple.com/mailman/options/cocoa-dev/archive%40mail-archive.com

This email sent to arch...@mail-archive.com

Reply via email to