[
https://issues.apache.org/jira/browse/BEAM-3043?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Grzegorz Kołakowski reassigned BEAM-3043:
-----------------------------------------
Assignee: Grzegorz Kołakowski
> Set user-specified Transform names on Flink operations
> ------------------------------------------------------
>
> Key: BEAM-3043
> URL: https://issues.apache.org/jira/browse/BEAM-3043
> Project: Beam
> Issue Type: Improvement
> Components: runner-flink
> Reporter: Aljoscha Krettek
> Assignee: Grzegorz Kołakowski
> Priority: Major
>
> Currently, we don't always set a name on the generated operations or we set
> the wrong name. For example, in the batch translation we set the result of
> {{PTransform.getName()}} as the name, which is only the name of the
> {{PTransform}} itself, not the name that the user specified when creating a
> Pipeline.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)