This is an automated email from the ASF dual-hosted git repository.
davsclaus pushed a change to branch feature/CAMEL-24961-catalog-body-types
in repository https://gitbox.apache.org/repos/asf/camel.git
from 0be66c57fb11 CAMEL-24961: Rename When.carrier to carriers, as the
catalog names it
add 07e849749739 CAMEL-24961: camel-yaml-dsl-maven-plugin - ignore the
bodyTypes of the data format and language schemas
No new revisions were added by this update.
Summary of changes:
.../src/main/java/org/apache/camel/maven/dsl/yaml/support/Schema.java | 2 ++
1 file changed, 2 insertions(+)