[ https://issues.apache.org/jira/browse/CASSANDRA-17560?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
David Capwell updated CASSANDRA-17560: -------------------------------------- Source Control Link: https://github.com/apache/cassandra/commit/7db3285e7b745e591dc4c405ae9af6c1cddb0c79 Resolution: Fixed Status: Resolved (was: Ready to Commit) > Migrate track_warnings to more standard naming conventions and use latest > configuration types rather than long > -------------------------------------------------------------------------------------------------------------- > > Key: CASSANDRA-17560 > URL: https://issues.apache.org/jira/browse/CASSANDRA-17560 > Project: Cassandra > Issue Type: Improvement > Components: Local/Config > Reporter: David Capwell > Assignee: David Capwell > Priority: Normal > Fix For: 4.1 > > Time Spent: 5.5h > Remaining Estimate: 0h > > Track warnings currently is nested which is discouraged at the moment. It > also was before the config standards patch which moved storage typed longs to > a new DataStorageSpec type, we should migrate the configs there. -- This message was sent by Atlassian Jira (v8.20.7#820007) --------------------------------------------------------------------- To unsubscribe, e-mail: commits-unsubscr...@cassandra.apache.org For additional commands, e-mail: commits-h...@cassandra.apache.org