This is an automated email from the ASF dual-hosted git repository.

morningman pushed a change to branch master
in repository https://gitbox.apache.org/repos/asf/incubator-doris.git.


    from 5aefd70  [Improve]modify isDecommissioned be capacity calculate rule 
(#4889)
     add c5e4351  [Refactor] Remove break label for readability (#4890)

No new revisions were added by this update.

Summary of changes:
 .../apache/doris/analysis/ShowResourcesStmt.java   | 140 +++++++++------------
 1 file changed, 59 insertions(+), 81 deletions(-)


---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to