This is an automated email from the ASF dual-hosted git repository.

martinzink pushed a change to branch minifi_rust_tensor
in repository https://gitbox.apache.org/repos/asf/nifi-minifi-cpp.git


    from d3f4e76e3 fix
     add 18a0fb451 fix panic on malformed tensor payload in tensor_helpers.rs
     add 2e9ee7cd9 fix doc drift in descriptions
     add 1803cc0ae fix 0/0 in IoU
     add b150f6896 classify_image.rs Failure description fix
     add 761c1870a remove code duplication from InvokeTract model and add 
result_via_output_attribute to filter_bounding_boxes.rs

No new revisions were added by this update.

Summary of changes:
 .../src/processors/asciify_german.rs               |   7 +-
 .../src/processors/get_file.rs                     |   4 +-
 .../minifi_tensor/features/image_to_tensor.feature |   2 +-
 .../extensions/minifi_tensor/minifi_tensor.md      |  29 ++--
 .../low_level_processors/filter_bounding_boxes.rs  |  64 +++++----
 .../image_to_tensor/image_to_tensor_def.rs         |   2 +-
 .../src/low_level_processors/invoke_tract_model.rs | 153 ++-------------------
 .../invoke_tract_model/invoke_tract_model_def.rs   |   9 +-
 .../minifi_tensor/src/processors/classify_image.rs |   4 +-
 ...lassify_object_def.rs => classify_image_def.rs} |   2 +-
 .../minifi_tensor/src/utils/bounding_box.rs        |   8 +-
 .../minifi_tensor/src/utils/tensor_helpers.rs      |  56 +++++++-
 minifi_rust/minifi_native/src/api/errors.rs        |  10 ++
 .../api/processor_wrappers/flow_file_transform.rs  |   5 +-
 14 files changed, 149 insertions(+), 206 deletions(-)
 rename 
minifi_rust/extensions/minifi_tensor/src/processors/classify_image/{classify_object_def.rs
 => classify_image_def.rs} (99%)

Reply via email to