* Alex G. <mr.nuke...@gmail.com> [110128 13:05]:
> Added PCI ID's for the functions of the VIA K8T800(Pro) and K8M800 chipsets.
> 
> Signed-off-by: Alexandru Gagniuc <mr.nuke...@gmail.com>
> ---
> 
> Although this is very trivial, I don't think I'm in the position to ack.
> 
> Alex

Hm.. Is there a chance to name them other than _1 ... _7? It's not
really more readable than just using the numbers directly..


> Index: pci_ids.h
> ===================================================================
> --- pci_ids.h (revision 6255)
> +++ pci_ids.h (working copy)
> @@ -1220,6 +1220,24 @@
>  #define PCI_DEVICE_ID_VIA_8505_1     0x8605
>  #define PCI_DEVICE_ID_VIA_8633_1     0xB091
>  #define PCI_DEVICE_ID_VIA_8367_1     0xB099
> +#define PCI_DEVICE_ID_VIA_K8T800_0   0x0282
> +#define PCI_DEVICE_ID_VIA_K8T800_1   0x1282
> +#define PCI_DEVICE_ID_VIA_K8T800_2   0x2282
> +#define PCI_DEVICE_ID_VIA_K8T800_3   0x3282
> +#define PCI_DEVICE_ID_VIA_K8T800_4   0x4282
> +#define PCI_DEVICE_ID_VIA_K8T800_5   0x5282
> +#define PCI_DEVICE_ID_VIA_K8T800_6   0x6282
> +#define PCI_DEVICE_ID_VIA_K8T800_7   0x7282
> +#define PCI_DEVICE_ID_VIA_K8M800_0   0x0204
> +#define PCI_DEVICE_ID_VIA_K8M800_1   0x1204
> +#define PCI_DEVICE_ID_VIA_K8M800_2   0x2204
> +#define PCI_DEVICE_ID_VIA_K8M800_3   0x3204
> +#define PCI_DEVICE_ID_VIA_K8M800_4   0x4204
> +#define PCI_DEVICE_ID_VIA_K8M800_5   0x5204
> +#define PCI_DEVICE_ID_VIA_K8M800_6   0x6204
> +#define PCI_DEVICE_ID_VIA_K8M800_7   0x7204
> +#define PCI_DEVICE_ID_VIA_K8T800_AGP 0x3188
> +#define PCI_DEVICE_ID_VIA_K8T800_BR  0xb188
>  #define PCI_DEVICE_ID_VIA_K8T890CE_0 0x0238
>  #define PCI_DEVICE_ID_VIA_K8T890CE_1 0x1238
>  #define PCI_DEVICE_ID_VIA_K8T890CE_2 0x2238

> -- 
> coreboot mailing list: coreboot@coreboot.org
> http://www.coreboot.org/mailman/listinfo/coreboot


-- 
coreboot mailing list: coreboot@coreboot.org
http://www.coreboot.org/mailman/listinfo/coreboot

Reply via email to