Hi
On Sat, Jan 26, 2013 at 05:12:42PM +0900, Changwoo Ryu wrote:
> Package: wnpp
> Owner: Changwoo Ryu <[email protected]>
> Severity: wishlist
>
> * Package name : power
> Version : 1.1
> Upstream Author : Ilya Kulakov <[email protected]>
> * URL : https://github.com/GreatFruitOmsk/Power
> * License : MIT/X
> Programming Lang: Python
> Description : Python module for monitoring power status
>
> Python module for reading system power status information.
Cannot say much about it as I'm not part of the Python module
packaging group. But try to avoid this ('power') as generic name.
Instead please name the package at least python-power. See [1] for a
quideline of package names for python modules.
[1]:
http://www.debian.org/doc/packaging-manuals/python-policy/ch-module_packages.html#s-package_names
Regards,
Salvatore
--
To UNSUBSCRIBE, email to [email protected]
with a subject of "unsubscribe". Trouble? Contact [email protected]