Hi Hannes I do not understand your patch. What you basically do is to rename UMASK_RELAXED to UMASK.
Why can't you just set UMASK_RELAXED to the value you want in the configuration file? Best regards, // Ola On Fri, Aug 21, 2009 at 09:36:46AM +0200, Hannes von Haugwitz wrote: > Ola Lundqvist <[email protected]> wrote: >> Hi Hannes >> >> >> What is UMASK_RELAXED? > > According to /usr/sbin/cron-apt UMASK_RELAXED specifies the umask to use > for the execution of the APTCOMMAND. > >> >>> I would provide a patch if needed. >> >> That would be good. If the patch is hard to create, please describe it >> to me before you provide it, in case I have comments on the function. >> > > Attached. > > Hannes -- --- Inguza Technology AB --- MSc in Information Technology ---- / [email protected] Annebergsslingan 37 \ | [email protected] 654 65 KARLSTAD | | http://inguza.com/ Mobile: +46 (0)70-332 1551 | \ gpg/f.p.: 7090 A92B 18FE 7994 0C36 4FE4 18A1 B1CF 0FE5 3DD9 / --------------------------------------------------------------- -- To UNSUBSCRIBE, email to [email protected] with a subject of "unsubscribe". Trouble? Contact [email protected]

