On 24 Nov 2014 13:39, "jpff" <[email protected]> wrote:
>
> I would prefer a simpe renaming, despite the pain of completions in the shell.
>  I do not think we guarantee scripts, just API and csd/orc/sco files.
> ==John


If the renaming is done upstream, we probably can pick a better name
than csound_cs :). The purpose of the util is to run csound, so
possibly csrun is a better name?

Similarly, I could rename csound_extract to csextract.

Saludos,


-- 
To UNSUBSCRIBE, email to [email protected]
with a subject of "unsubscribe". Trouble? Contact [email protected]

Reply via email to