[ 
https://issues.apache.org/jira/browse/ARIES-1759?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Dominik Przybysz closed ARIES-1759.
-----------------------------------

Closing issues of released artifacts

> Fastbin fails to bind if a configuration exists with the same port
> ------------------------------------------------------------------
>
>                 Key: ARIES-1759
>                 URL: https://issues.apache.org/jira/browse/ARIES-1759
>             Project: Aries
>          Issue Type: Bug
>          Components: Remote Service Admin
>    Affects Versions: rsa-1.10.0
>            Reporter: Joao Assuncao
>            Assignee: Johannes Utzig
>            Priority: Major
>             Fix For: rsa-1.12.0
>
>
> When Fastbin starts it binds to port 2543 even if no configuration exists. If 
> a configuration exists, it will reconfigure but won't wait for the previous 
> socket to unbind. In most cases it will fail to bind the second time.
> The workaround is to use in the configuration other port than the default one.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to