Hi John,

I saw the blocker defect filed by you regarding this Nomenclature 
issue(https://issues.apache.org/jira/browse/CLOUDSTACK-3818). Honestly 
speaking, this does not qualify as a BLOCKER since it is not blocking any 
functionality. One question I commented on the bug is: do you want to change 
our UI to call out as "Staging Storage" wherever we have Cache Storage showing 
up? Or you want us to change all our internal code class and method name (like 
needCacheStorage, etc) to use a different class/method name?  We can do former 
quite easily, for latter, I don't think that it is that urgent compared to 
fixing other real functional blockers and criticals for 4.2 release, since that 
is internal implementation which will be totally shielded from CloudStack user.
Please share your thoughts on this.

Thanks
-min

From: Daan Hoogland <[email protected]<mailto:[email protected]>>
Date: Saturday, July 20, 2013 3:18 AM
To: dev <[email protected]<mailto:[email protected]>>
Cc: Edison Su <[email protected]<mailto:[email protected]>>, Min Chen 
<[email protected]<mailto:[email protected]>>
Subject: Re: [ACS42] NFS Cache Naming

NFS Staging it was in my recollection.


On Fri, Jul 19, 2013 at 10:30 PM, John Burwell 
<[email protected]<mailto:[email protected]>> wrote:
All,

It was my understanding that we had agreed to rename the "NFS Cache" mechanism 
to reflect that it is not a cache and remove the assumption that it will always 
be backed by NFS.  Is my understanding correct?

Thanks,
-John

Reply via email to