Hi, i currently start to use the Data Module and one thing isn't really nice.
If you have an abstract Repository, you likely have an import of "javax.persistence.Query" and maybe @Query. What do you think about renaming @Query to resolve the naming conflict? Regards, Thomas
