On 10/2/26 9:44 AM, David Marchand wrote:
Now that the async datapath has been removed, the _sync in function names gives no useful information. Besides, vhost_reserve_avail_batch_packed does not reserve anything and its name is confusing, rename it following the other rx/tx split/packed helpers convention. Signed-off-by: David Marchand <[email protected]> --- Changes since v2: - cleaned up indent, --- lib/vhost/virtio_net.c | 28 +++++++++------------------- 1 file changed, 9 insertions(+), 19 deletions(-)
Reviewed-by: Maxime Coquelin <[email protected]> Thanks, Maxime

