Hannes Wellmann created FELIX-6491:
--------------------------------------
Summary: Extend List of niceManifest headers
Key: FELIX-6491
URL: https://issues.apache.org/jira/browse/FELIX-6491
Project: Felix
Issue Type: Improvement
Components: Maven Bundle Plugin
Affects Versions: maven-bundle-plugin-5.1.3
Reporter: Hannes Wellmann
With issue FELIX-2872 the property {{niceManifest}} was introduced for the
{{maven-bundle-plugin}} to increase readability of generated manifest files.
I want to propose to extend the list of Manifest-headers, to which this
beautification is applied, by the following headers:
* Require-Bundle
* Bundle-ClassPath
* Embedded-Artifacts
--
This message was sent by Atlassian Jira
(v8.20.1#820001)