[ 
https://issues.apache.org/jira/browse/GIRAPH-646?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13636612#comment-13636612
 ] 

Alessandro Presta commented on GIRAPH-646:
------------------------------------------

It could also be renamed "createVertexOnMessage".
                
> In the DefaultVertexResolver, rename the createVertexesOnMessages to 
> createVerticesOnMessages
> ---------------------------------------------------------------------------------------------
>
>                 Key: GIRAPH-646
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-646
>             Project: Giraph
>          Issue Type: Improvement
>          Components: graph
>            Reporter: Maria Stylianou
>            Priority: Trivial
>         Attachments: GIRAPH-646.diff
>
>
> Typo: Vertexes should be Vertices

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to