dev
Thread
Date
Earlier messages
Messages by Date
2026/11/01
[jira] [Resolved] (HTTPCLIENT-2404) Provide comprehensive timeout configuration documentation with interaction matrix and override behavior
Oleg Kalnichevski (Jira) via dev
2026/11/01
Re: [PR] RFC 9112: reject signed chunk sizes and Content-Length values [httpcomponents-core]
arturobernalg (via GitHub) via dev
2026/11/01
Re: [PR] Verify the TLS endpoint of an HTTPS proxy against the proxy host [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/11/01
Re: [PR] Do not treat a 407 received through a tunnel as a proxy challenge [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/11/01
Re: [PR] Do not skip hostname verification when the CLIENT policy has no verifier [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/11/01
Re: [PR] RFC 9112: reject signed chunk sizes and Content-Length values [httpcomponents-core]
arturobernalg (via GitHub) via dev
2026/11/01
Re: [PR] RFC 9112: reject signed chunk sizes and Content-Length values [httpcomponents-core]
ok2c (via GitHub) via dev
2026/11/01
Re: [PR] strip trailing dot before matching spki pinning rules [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/11/01
Re: [PR] RFC 9112: reject signed chunk sizes and Content-Length values [httpcomponents-core]
arturobernalg (via GitHub) via dev
2026/11/01
Re: [PR] strip trailing dot before matching spki pinning rules [httpcomponents-client]
ok2c (via GitHub) via dev
2026/11/01
Re: [PR] Verify the TLS endpoint of an HTTPS proxy against the proxy host [httpcomponents-client]
ok2c (via GitHub) via dev
2026/11/01
[PR] Verify the TLS endpoint of an HTTPS proxy against the proxy host [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/11/01
[PR] Do not treat a 407 received through a tunnel as a proxy challenge [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/11/01
[PR] Do not skip hostname verification when the CLIENT policy has no verifier [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/11/01
[PR] RFC 9112: reject signed chunk sizes and Content-Length values [httpcomponents-core]
arturobernalg (via GitHub) via dev
2026/10/31
Re: [PR] RequestSupport#extractPathPrefix optimization [httpcomponents-client]
ok2c (via GitHub) via dev
2026/10/31
Re: [PR] fall back to default hostname verifier in AbstractClientTlsStrategy [httpcomponents-client]
ok2c (via GitHub) via dev
2026/10/31
Re: [PR] bug-fix: URIBuilder: Corrected optimization of path ending with '..' or '.' segment [httpcomponents-core]
ok2c (via GitHub) via dev
2026/10/31
Re: [PR] RequestSupport#extractPathPrefix optimization [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/10/31
Re: [PR] RequestSupport#extractPathPrefix optimization [httpcomponents-client]
arturobernalg (via GitHub) via dev
2026/10/31
Re: [PR] fall back to default hostname verifier in AbstractClientTlsStrategy [httpcomponents-client]
ok2c (via GitHub) via dev
2026/10/31
Re: [PR] bug-fix: URIBuilder: Corrected optimization of path ending with '..' or '.' segment [httpcomponents-core]
ok2c (via GitHub) via dev
2026/10/31
[PR] bug-fix: URIBuilder: Corrected optimization of path ending with '..' or '.' segment [httpcomponents-core]
ok2c (via GitHub) via dev
2026/10/31
[PR] RequestSupport#extractPathPrefix optimization [httpcomponents-client]
ok2c (via GitHub) via dev
2026/10/31
Re: [PR] RequestSupport#extractPathPrefix optimization [httpcomponents-client]
ok2c (via GitHub) via dev
2026/10/31
Re: [PR] RequestSupport#extractPathPrefix optimization [httpcomponents-client]
ok2c (via GitHub) via dev
2026/10/31
Re: [PR] Avoid parsing and decoding the query when extracting the request path prefix [httpcomponents-client]
ok2c (via GitHub) via dev
2026/10/31
[PR] fall back to default hostname verifier in AbstractClientTlsStrategy [httpcomponents-client]
Hsnmohd (via GitHub) via dev
2026/10/30
[jira] [Commented] (HTTPCLIENT-2296) Provide GitHub source links per component
Oleg Kalnichevski (Jira)
2026/10/30
Re: [PR] Meter pool leases automatically when CONN_POOL is on [httpcomponents-client]
via GitHub
2026/10/30
Re: [PR] Avoid parsing and decoding the query when extracting the request path prefix [httpcomponents-client]
via GitHub
2026/10/30
Re: [PR] HTTPCLIENT-2435: Add opt-in declared content length metrics [httpcomponents-client]
via GitHub
2026/10/30
[jira] [Resolved] (HTTPCLIENT-2296) Provide GitHub source links per component
Oleg Kalnichevski (Jira)
2026/10/30
Re: [PR] Meter pool leases automatically when CONN_POOL is on [httpcomponents-client]
via GitHub
2026/10/30
Re: [PR] Avoid parsing and decoding the query when extracting the request path prefix [httpcomponents-client]
via GitHub
2026/10/30
Re: [PR] Use PrefixedIncrementingId for BasicHttpClientConnectionManager id [httpcomponents-client]
via GitHub
2026/10/30
Re: [PR] HTTPCLIENT-2435: Add opt-in declared content length metrics [httpcomponents-client]
via GitHub
2026/10/29
[PR] Use PrefixedIncrementingId for BasicHttpClientConnectionManager id [httpcomponents-client]
via GitHub
2026/10/29
Re: [PR] Assert expected exceptions are actually thrown [httpcomponents-core]
via GitHub
2026/10/29
Re: [PR] TestGZip: assert writeTo propagates IOException [httpcomponents-client]
via GitHub
2026/10/29
Re: [PR] reject redirect responses to CONNECT in (Async)ConnectExec [httpcomponents-client]
via GitHub
2026/10/29
Re: [PR] reject redirect responses to CONNECT in (Async)ConnectExec [httpcomponents-client]
via GitHub
2026/10/29
Re: [PR] Assert expected exceptions are actually thrown [httpcomponents-core]
via GitHub
2026/10/29
Re: [PR] TestGZip: assert writeTo propagates IOException [httpcomponents-client]
via GitHub
2026/10/29
[PR] Avoid parsing and decoding the query when extracting the request path prefix [httpcomponents-client]
via GitHub
2026/10/29
[PR] reject redirect responses to CONNECT in (Async)ConnectExec [httpcomponents-client]
via GitHub
2026/10/28
Re: [PR] TlsRequiredAsyncExec must not proceed down the exec chain after failing the exchange for a cleartext route [httpcomponents-client]
via GitHub
2026/10/28
Re: [PR] HTTPCLIENT-2435: Add opt-in declared content length metrics [httpcomponents-client]
via GitHub
2026/10/28
[PR] Assert expected exceptions are actually thrown [httpcomponents-core]
via GitHub
2026/10/28
[PR] TestGZip: assert writeTo propagates IOException [httpcomponents-client]
via GitHub
2026/10/28
[PR] reject dot-segment path parameters in RestInvocationHandler [httpcomponents-client]
via GitHub
2026/10/28
Re: [PR] TestLinearBackoffManager: Re-enable probeUpdatesRemainingAttemptsIndirectly [httpcomponents-client]
via GitHub
2026/10/28
Re: [PR] reject dot-segment path parameters in RestInvocationHandler [httpcomponents-client]
via GitHub
2026/10/28
[PR] Meter pool leases automatically when CONN_POOL is on [httpcomponents-client]
via GitHub
2026/10/28
[jira] [Commented] (HTTPCLIENT-2435) httpclient5-observation: opt-in request/response body size distribution metrics
Ralph Ursprung (Jira)
2026/10/28
[PR] TestLinearBackoffManager: Re-enable probeUpdatesRemainingAttemptsIndirectly [httpcomponents-client]
via GitHub
2026/10/28
[PR] TlsRequiredAsyncExec must not proceed down the exec chain after failing the exchange for a cleartext route [httpcomponents-client]
via GitHub
2026/10/28
[jira] [Created] (HTTPCLIENT-2435) httpclient5-observation: opt-in request/response body size distribution metrics
Ralph Ursprung (Jira)
2026/10/28
Re: [PR] HTTPCLIENT-2435: Add opt-in declared content length metrics [httpcomponents-client]
via GitHub
2026/10/28
[PR] HTTPCLIENT-2435: Add opt-in request/response body size metrics [httpcomponents-client]
via GitHub
2026/10/28
[jira] [Commented] (HTTPCLIENT-2435) httpclient5-observation: opt-in request/response body size distribution metrics
Ralph Ursprung (Jira)
2026/10/27
Re: [PR] Return an empty event mask from a closed IOSessionImpl [httpcomponents-core]
via GitHub
2026/10/27
Re: [PR] Return an empty event mask from a closed IOSessionImpl [httpcomponents-core]
via GitHub
2026/10/27
Re: [PR] Return an empty event mask from a closed IOSessionImpl [httpcomponents-core]
via GitHub
2026/10/27
Re: [PR] Return an empty event mask from a closed IOSessionImpl [httpcomponents-core]
via GitHub
2026/10/27
Re: [PR] Keep the base path when a redirect location is only a query or a fragment [httpcomponents-client]
via GitHub
2026/10/26
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/26
Re: [PR] Return an empty event mask from a closed IOSessionImpl [httpcomponents-core]
via GitHub
2026/10/26
Re: [PR] Return an empty event mask from a closed IOSessionImpl [httpcomponents-core]
via GitHub
2026/10/26
[PR] Return an empty event mask from a closed IOSessionImpl [httpcomponents-core]
via GitHub
2026/10/26
Re: [PR] Reclaim idle connections across routes in RouteSegmentedConnPool [httpcomponents-core]
via GitHub
2026/10/26
Re: [PR] Keep the base path when a redirect location is only a query or a fragment [httpcomponents-client]
via GitHub
2026/10/26
Re: [PR] Keep the base path when a redirect location is only a query or a fragment [httpcomponents-client]
via GitHub
2026/10/26
Re: [PR] Keep the base path when a redirect location is only a query or a fragment [httpcomponents-client]
via GitHub
2026/10/26
Re: [PR] Keep the base path when a redirect location is only a query or a fragment [httpcomponents-client]
via GitHub
2026/10/26
[ANNOUNCEMENT] HttpComponents Client 5.7-beta1 Released
Oleg Kalnichevski
2026/10/26
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/26
Re: [PR] Keep the base path when a redirect location is only a query or a fragment [httpcomponents-client]
via GitHub
2026/10/25
[PR] Keep the base path when a redirect location is only a query or a fragment [httpcomponents-client]
via GitHub
2026/10/25
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/25
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/24
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/24
Re: [PR] Upgrade brotli4j to 1.24.0 for CVE-2026-111497 [httpcomponents-client]
via GitHub
2026/10/24
Re: [PR] Upgrade brotli4j to 1.24.0 for CVE-2026-111497 [httpcomponents-client]
via GitHub
2026/10/24
[PR] Upgrade brotli4j to 1.24.0 for CVE-2026-111497 [httpcomponents-client]
via GitHub
2026/10/24
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/23
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/23
Re: [PR] Fix SCRAM authentication lifecycle across consecutive requests [httpcomponents-client]
via GitHub
2026/10/23
[PR] Fix SCRAM authentication lifecycle across consecutive requests [httpcomponents-client]
via GitHub
2026/10/23
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/23
[PR] strip trailing dot before matching spki pinning rules [httpcomponents-client]
via GitHub
2026/10/23
Re: [PR] Tighten RFC 7804 SCRAM message validation. [httpcomponents-client]
via GitHub
2026/10/23
Re: [PR] reject cookies with control characters as invalid [httpcomponents-client]
via GitHub
2026/10/22
Re: [VOTE] Release HttpClient 5.7-beta1 based on RC1
Oleg Kalnichevski
2026/10/22
[VOTE][RESULT] Release HttpComponents HttpClient 5.7-beta1 based on RC1
Oleg Kalnichevski
2026/10/22
Re: [PR] Filter control characters in encoded HTTP/1 output lines [httpcomponents-core]
via GitHub
2026/10/22
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/22
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/21
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/21
Re: [PR] Reject malformed HTTP/1 header fields and trailers in both classic and async transports. [httpcomponents-core]
via GitHub
2026/10/21
Re: [PR] Filter control characters in encoded HTTP/1 output lines [httpcomponents-core]
via GitHub
2026/10/21
Re: [PR] Reject malformed HTTP/1 header fields and trailers in both classic and async transports. [httpcomponents-core]
via GitHub
2026/10/21
[PR] Filter control characters in encoded HTTP/1 output lines [httpcomponents-core]
via GitHub
2026/10/21
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/21
Re: [PR] Reject malformed HTTP/1 header fields and trailers in both classic and async transports. [httpcomponents-core]
via GitHub
2026/10/21
Re: [PR] Reject malformed HTTP/1 header fields and trailers in both classic and async transports. [httpcomponents-core]
via GitHub
2026/10/21
Re: [PR] Reject malformed HTTP/1 header fields and trailers in both classic and async transports. [httpcomponents-core]
via GitHub
2026/10/21
Re: [PR] Reject malformed HTTP/1 header fields and trailers in both classic and async transports. [httpcomponents-core]
via GitHub
2026/10/21
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/21
[PR] Reject malformed HTTP/1 header fields and trailers in both classic and async transports. [httpcomponents-core]
via GitHub
2026/10/20
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/20
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/20
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/20
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/20
Re: [PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/19
[PR] strip control characters when writing the cookie header [httpcomponents-client]
via GitHub
2026/10/19
Re: [VOTE] Release HttpClient 5.7-beta1 based on RC1
Arturo Bernal
2026/10/19
Re: [VOTE] Release HttpClient 5.7-beta1 based on RC1
Gary Gregory
2026/10/19
[VOTE] Release HttpClient 5.7-beta1 based on RC1
Oleg Kalnichevski
2026/10/17
Re: HttpClient 5.7-beta1 release notes
Arturo Bernal
2026/10/17
[PR] Add RFC 9211 to the list of supported specifications [httpcomponents-client]
via GitHub
2026/10/17
Re: [PR] Add RFC 9211 to the list of supported specifications [httpcomponents-client]
via GitHub
2026/10/17
Re: HttpClient 5.7-beta1 release notes
Oleg Kalnichevski
2026/10/16
Re: [PR] Fix spurious TCP resets when initiating TLS connection closure [httpcomponents-client]
via GitHub
2026/10/16
Re: [PR] Fix spurious TCP resets when initiating TLS connection closure [httpcomponents-client]
via GitHub
2026/10/16
Re: HttpClient 5.7-beta1 release notes
Arturo Bernal
2026/10/15
Re: HttpClient 5.7-beta1 release notes
Gary Gregory
2026/10/15
HttpClient 5.7-beta1 release notes
Oleg Kalnichevski
2026/10/14
[ANNOUNCEMENT] HttpComponents Core 5.5-beta4 released
Oleg Kalnichevski
2026/10/14
[VOTE][RESULT] Release HttpCore 5.5-beta4 based on RC1
Oleg Kalnichevski
2026/10/14
Re: [PR] Fix spurious TCP resets when initiating TLS connection closure [httpcomponents-client]
via GitHub
2026/10/14
Re: [VOTE] Release HttpCore 5.5-beta4 based on RC1
Oleg Kalnichevski
2026/10/13
[PR] Fix spurious TCP resets when initiating TLS connection closure [httpcomponents-client]
via GitHub
2026/10/13
Re: [PR] require scram server nonce to extend the client nonce [httpcomponents-client]
via GitHub
2026/10/13
[PR] Tighten RFC 7804 SCRAM message validation. [httpcomponents-client]
via GitHub
2026/10/13
Re: [PR] require scram server nonce to extend the client nonce [httpcomponents-client]
via GitHub
2026/10/12
[ANNOUNCEMENT] HttpComponents Client 5.6.5 Released
Oleg Kalnichevski
2026/10/10
Re: [VOTE] Release HttpCore 5.5-beta4 based on RC1
Arturo Bernal
2026/10/10
[PR] require scram server nonce to extend the client nonce [httpcomponents-client]
via GitHub
2026/10/10
Re: [VOTE] Release HttpCore 5.5-beta4 based on RC1
Gary Gregory
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
[VOTE] Release HttpCore 5.5-beta4 based on RC1
Oleg Kalnichevski
2026/10/10
Re: HttpCore 5.5-beta4 release notes
Oleg Kalnichevski
2026/10/10
Re: HttpCore 5.5-beta4 release notes
Gary Gregory
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: HttpCore 5.5-beta4 release notes
Gary Gregory
2026/10/10
HttpCore 5.5-beta4 release notes
Oleg Kalnichevski
2026/10/10
Re: [PR] Bump the all group across 1 directory with 11 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 10 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: HttpCore 5.5-beta4 release notes
Oleg Kalnichevski
2026/10/10
[PR] Bump the all group across 1 directory with 10 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: HttpCore 5.5-beta4 release notes
Gary Gregory
2026/10/10
Re: [PR] Bump the all group across 1 directory with 11 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
[PR] Bump the all group across 1 directory with 12 updates [httpcomponents-client]
via GitHub
2026/10/10
Re: [VOTE] Release HttpClient 5.6.5 based on RC1
Oleg Kalnichevski
2026/10/10
[VOTE][RESULT] Release HttpComponents HttpClient 5.6.5 based on RC1
Oleg Kalnichevski
2026/10/08
Re: [PR] SSE: Handle request header names case-insensitively [httpcomponents-client]
via GitHub
2026/10/08
Re: [PR] HTTPCORE-801: Use long for unsigned 32-bit HTTP/2 values [httpcomponents-core]
via GitHub
2026/10/08
Re: [PR] SSE: Update Last-Event-ID independently of event dispatch [httpcomponents-client]
via GitHub
2026/10/08
Re: [PR] SSE: Do not dispatch incomplete events at end of stream [httpcomponents-client]
via GitHub
2026/10/08
Re: [PR] HTTPCORE-801: Use long for unsigned 32-bit HTTP/2 values [httpcomponents-core]
via GitHub
2026/10/07
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
2026/10/07
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
2026/10/07
Re: [PR] treat a lone CR as an SSE line terminator [httpcomponents-client]
via GitHub
2026/10/07
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
2026/10/07
Re: [PR] HTTPCLIENT-2429: Improve support for custom transport layers [httpcomponents-client]
via GitHub
2026/10/07
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
2026/10/07
Re: [PR] HTTPCORE-801: Use long for unsigned 32-bit HTTP/2 values [httpcomponents-core]
via GitHub
2026/10/07
Re: [VOTE] Release HttpClient 5.6.5 based on RC1
Arturo Bernal
2026/10/07
Re: [VOTE] Release HttpClient 5.6.5 based on RC1
Gary Gregory
2026/10/07
Re: [VOTE] Release HttpClient 5.6.5 based on RC1
Gary Gregory
2026/10/07
[jira] [Resolved] (HTTPCLIENT-2429) Improve support for custom transport layers
Arturo Bernal (Jira)
2026/10/07
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
2026/10/07
[PR] HTTPCORE-801: Use long for unsigned 32-bit HTTP/2 values [httpcomponents-core]
via GitHub
2026/10/07
[jira] [Closed] (HTTPCLIENT-2429) Improve support for custom transport layers
Arturo Bernal (Jira)
2026/10/07
[jira] [Commented] (HTTPCLIENT-2429) Improve support for custom transport layers
ASF subversion and git services (Jira)
2026/10/07
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
2026/10/06
Re: [VOTE] Release HttpClient 5.6.5 based on RC1
Arturo Bernal
2026/10/06
Re: [PR] treat a lone CR as an SSE line terminator [httpcomponents-client]
via GitHub
2026/10/06
[VOTE] Release HttpClient 5.6.5 based on RC1
Oleg Kalnichevski
2026/10/06
Re: [PR] Removed testing framework unused and unmaintained since its contribution in 2016 [httpcomponents-core]
via GitHub
2026/10/06
[PR] SSE: Handle request header names case-insensitively [httpcomponents-client]
via GitHub
2026/10/06
[PR] SSE: Update Last-Event-ID independently of event dispatch [httpcomponents-client]
via GitHub
2026/10/06
[PR] SSE: Do not dispatch incomplete events at end of stream [httpcomponents-client]
via GitHub
2026/10/06
Re: [PR] treat a lone CR as an SSE line terminator [httpcomponents-client]
via GitHub
2026/10/05
[PR] treat a lone CR as an SSE line terminator [httpcomponents-client]
via GitHub
2026/10/05
Re: [PR] Correct handling of unsigned HTTP/2 SETTINGS values [httpcomponents-core]
via GitHub
2026/10/05
Re: [PR] Correct handling of unsigned HTTP/2 SETTINGS values [httpcomponents-core]
via GitHub
2026/10/05
Re: [PR] Demo for Java 22+ Async SPNEGO breakage [httpcomponents-client]
via GitHub
2026/10/05
Re: [PR] Improved handling of idle sessions by AbstractIOSessionPool / H2ConnPool [httpcomponents-core]
via GitHub
2026/10/05
Re: [PR] Improved handling of idle sessions by AbstractIOSessionPool / H2ConnPool [httpcomponents-core]
via GitHub
Earlier messages