[EMAIL PROTECTED] wrote: > geoff 2003/11/25 10:56:34 > > Modified: xs/maps apache_functions.map modperl_functions.map > xs/tables/current/ModPerl FunctionTable.pm > Added: t/response/TestAPI mpm_query.pm show_mpm.pm > xs/Apache/MPM Apache__MPM.h > Log: > add Apache::MPM class, along with show_mpm() and mpm_query() functions
the more I think about it, these should probably be implemented as Apache::MPM::show() and Apache::MPM::query(), as the mpm part is implied by the package and the ap_ naming scheme is inconsistent. votes welcome. --Geoff --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
