What about allowing to use "name" instead of "value" to select dispatch method? This frees up value, which really is a relief, since pushbuttons display text from "value" attribute. Current naming convention requires to use the same name... er, the same "value" for button and for dispatched method, which may be not convenient.
Using "name" works because only clicked input is submitted, other do not. Of course, inputs that are linked to methods, would need to have special prefix to distinguish them from other request parameters. Action.Parameter can be reused to specify prefix. Michael. --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
