[
https://issues.apache.org/jira/browse/THRIFT-2344?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13890562#comment-13890562
]
Henrique Mendonça commented on THRIFT-2344:
-------------------------------------------
+1
"--compiler-only" is perhaps more readable? but it doesn't matter really
Cheers!
> configure.ac: compiler-only option
> ----------------------------------
>
> Key: THRIFT-2344
> URL: https://issues.apache.org/jira/browse/THRIFT-2344
> Project: Thrift
> Issue Type: Improvement
> Reporter: Roger Meier
> Priority: Minor
>
> there are many use cases were you just want to build the compiler.
> --compiler-only
> or
> --disable-libs
> what do you think?
> ;-r
--
This message was sent by Atlassian JIRA
(v6.1.5#6160)