This is an automated email from the ASF dual-hosted git repository.

markt-asf pushed a commit to branch 11.0.x
in repository https://gitbox.apache.org/repos/asf/tomcat.git


The following commit(s) were added to refs/heads/11.0.x by this push:
     new 1bdcd18e52 Fix various typos. Based on PR #1049 by k-tamura
1bdcd18e52 is described below

commit 1bdcd18e52ad9c8e0e2f90a44a5dda85d8fb391f
Author: Mark Thomas <[email protected]>
AuthorDate: Fri Oct 2 19:24:17 2026 +0100

    Fix various typos. Based on PR #1049 by k-tamura
---
 .../catalina/authenticator/jaspic/LocalStrings.properties  |  2 +-
 java/org/apache/catalina/connector/LocalStrings.properties |  2 +-
 java/org/apache/catalina/core/LocalStrings.properties      |  2 +-
 java/org/apache/catalina/ha/deploy/LocalStrings.properties |  2 +-
 .../org/apache/catalina/ha/session/LocalStrings.properties |  2 +-
 java/org/apache/catalina/ha/tcp/LocalStrings.properties    |  2 +-
 java/org/apache/catalina/loader/LocalStrings.properties    |  4 ++--
 java/org/apache/catalina/session/LocalStrings.properties   |  2 +-
 java/org/apache/catalina/startup/LocalStrings.properties   |  2 +-
 .../tribes/group/interceptors/LocalStrings.properties      | 14 +++++++-------
 .../org/apache/catalina/tribes/jmx/LocalStrings.properties |  2 +-
 .../catalina/tribes/membership/LocalStrings.properties     |  6 +++---
 .../apache/catalina/tribes/tipis/LocalStrings.properties   |  4 ++--
 .../catalina/tribes/transport/nio/LocalStrings.properties  |  2 +-
 java/org/apache/catalina/valves/LocalStrings.properties    |  2 +-
 java/org/apache/coyote/http2/LocalStrings.properties       |  2 +-
 java/org/apache/jasper/resources/LocalStrings.properties   |  4 ++--
 java/org/apache/tomcat/util/net/LocalStrings.properties    |  2 +-
 .../apache/tomcat/util/net/jsse/LocalStrings.properties    |  2 +-
 java/org/apache/tomcat/websocket/LocalStrings.properties   |  2 +-
 20 files changed, 31 insertions(+), 31 deletions(-)

diff --git 
a/java/org/apache/catalina/authenticator/jaspic/LocalStrings.properties 
b/java/org/apache/catalina/authenticator/jaspic/LocalStrings.properties
index b64b974b8f..f26fd1fd59 100644
--- a/java/org/apache/catalina/authenticator/jaspic/LocalStrings.properties
+++ b/java/org/apache/catalina/authenticator/jaspic/LocalStrings.properties
@@ -19,7 +19,7 @@
 authConfigFactoryImpl.load=Loading persistent provider registrations from [{0}]
 authConfigFactoryImpl.nullContext=The provided context object must not be null
 authConfigFactoryImpl.registerClass=Registering class [{0}] for layer [{1}] 
and application context [{2}]
-authConfigFactoryImpl.registerInstance=Registering instance of type[{0}] for 
layer [{1}] and application context [{2}]
+authConfigFactoryImpl.registerInstance=Registering instance of type [{0}] for 
layer [{1}] and application context [{2}]
 authConfigFactoryImpl.unsupportedContextType=This implementation only supports 
contexts of type jakarta.servlet.ServletContext but the provided context was of 
type [{0}]
 authConfigFactoryImpl.zeroLengthAppContext=A zero length application context 
name is not valid
 authConfigFactoryImpl.zeroLengthMessageLayer=A zero length message layer name 
is not valid
diff --git a/java/org/apache/catalina/connector/LocalStrings.properties 
b/java/org/apache/catalina/connector/LocalStrings.properties
index f77282e30f..7aea8dfc9d 100644
--- a/java/org/apache/catalina/connector/LocalStrings.properties
+++ b/java/org/apache/catalina/connector/LocalStrings.properties
@@ -53,7 +53,7 @@ coyoteRequest.attributeEvent=Exception thrown by attributes 
event listener
 coyoteRequest.authenticate.ise=Cannot call authenticate() after the response 
has been committed
 coyoteRequest.changeSessionId=Cannot change session ID. There is no session 
associated with this request.
 coyoteRequest.chunkedPostTooLarge=Parameters were not parsed because the size 
of the posted data was too big. Because this request was a chunked request, it 
could not be processed further. Use the maxPostSize attribute of the connector 
to resolve this if the application should accept large POSTs.
-coyoteRequest.deletePartFailed=Failed to deleted temporary file used for part 
[{0}]
+coyoteRequest.deletePartFailed=Failed to delete temporary file used for part 
[{0}]
 coyoteRequest.filterAsyncSupportUnknown=Unable to determine if any filters do 
not support async processing
 coyoteRequest.getContextPath.ise=Unable to find match between the canonical 
context path [{0}] and the URI presented by the user agent [{1}]
 coyoteRequest.getInputStream.ise=getReader() has already been called for this 
request
diff --git a/java/org/apache/catalina/core/LocalStrings.properties 
b/java/org/apache/catalina/core/LocalStrings.properties
index 2b74bfb079..cd95c88c40 100644
--- a/java/org/apache/catalina/core/LocalStrings.properties
+++ b/java/org/apache/catalina/core/LocalStrings.properties
@@ -45,7 +45,7 @@ applicationContext.setSessionTracking.iae.ssl=The session 
tracking modes request
 applicationContext.setSessionTracking.ise=The session tracking modes for 
context [{0}] cannot be set whilst the context is running
 
 applicationDispatcher.allocateException=Allocate exception for servlet [{0}]
-applicationDispatcher.customResponse=The response class [{0}] could not be 
unwraped to the Catalina response class and will be closed immediately after 
the forward
+applicationDispatcher.customResponse=The response class [{0}] could not be 
unwrapped to the Catalina response class and will be closed immediately after 
the forward
 applicationDispatcher.deallocateException=Deallocate exception for servlet 
[{0}]
 applicationDispatcher.forward.ise=Cannot forward after response has been 
committed
 applicationDispatcher.isUnavailable=Servlet [{0}] is currently unavailable
diff --git a/java/org/apache/catalina/ha/deploy/LocalStrings.properties 
b/java/org/apache/catalina/ha/deploy/LocalStrings.properties
index bf8598ccb2..0c8483f1fd 100644
--- a/java/org/apache/catalina/ha/deploy/LocalStrings.properties
+++ b/java/org/apache/catalina/ha/deploy/LocalStrings.properties
@@ -16,7 +16,7 @@
 # Do not edit this file directly.
 # To edit translations see: 
https://tomcat.apache.org/getinvolved.html#Translations
 
-farmWarDeployer.alreadyDeployed=webapp [{0}] are already deployed.
+farmWarDeployer.alreadyDeployed=webapp [{0}] is already deployed.
 farmWarDeployer.contextNotFound=Unable to undeploy web app [{0}] locally since 
the context was not found on this node
 farmWarDeployer.delete=Deleted [{0}] before the full file was received as the 
maxValidTime of [{1}] seconds has expired
 farmWarDeployer.deleteFail=Failed to delete [{0}]
diff --git a/java/org/apache/catalina/ha/session/LocalStrings.properties 
b/java/org/apache/catalina/ha/session/LocalStrings.properties
index d154227b0b..d6af3adb0c 100644
--- a/java/org/apache/catalina/ha/session/LocalStrings.properties
+++ b/java/org/apache/catalina/ha/session/LocalStrings.properties
@@ -73,7 +73,7 @@ deltaRequest.removeUnable=Unable to remove element:
 deltaRequest.showPrincipal=Principal [{0}] is set to session [{1}]
 deltaRequest.ssid.mismatch=Session id mismatch, not executing the delta request
 deltaRequest.ssid.null=Session Id is null for setSessionId
-deltaRequest.wrongPrincipalClass=ClusterManager only support GenericPrincipal. 
Your realm used principal class [{0}].
+deltaRequest.wrongPrincipalClass=ClusterManager only supports 
GenericPrincipal. Your realm used principal class [{0}].
 
 deltaSession.notifying=Notifying cluster of session expiration: manager [{0}], 
primary [{1}], sessionId [{2}]
 deltaSession.readSession=readObject() loading session [{0}]
diff --git a/java/org/apache/catalina/ha/tcp/LocalStrings.properties 
b/java/org/apache/catalina/ha/tcp/LocalStrings.properties
index 0e559d84dc..c80c1079b7 100644
--- a/java/org/apache/catalina/ha/tcp/LocalStrings.properties
+++ b/java/org/apache/catalina/ha/tcp/LocalStrings.properties
@@ -28,7 +28,7 @@ ReplicationValve.resetDeltaRequest=Cluster is standalone: 
reset Session Request
 ReplicationValve.send.failure=Unable to perform replication request.
 ReplicationValve.send.invalid.failure=Unable to send session [id={0}] invalid 
message over cluster.
 ReplicationValve.session.found=Context [{0}]: Found session [{1}] but it 
isn''t a ClusterSession.
-ReplicationValve.session.indicator=Context [{0}]: Primarity of session [{1}] 
in request attribute [{2}] is [{3}].
+ReplicationValve.session.indicator=Context [{0}]: Primary status of session 
[{1}] in request attribute [{2}] is [{3}].
 ReplicationValve.session.invalid=Context [{0}]: Requested session [{1}] is 
invalid, removed or not replicated at this node.
 ReplicationValve.stats=Average request time=[{0}] ms with cluster overhead 
time=[{1}] ms for [{2}] requests, [{3}] send requests, [{4}] cross context 
requests, and [{5}] filter requests (Total request=[{6}] ms, total cluster 
request=[{7}] ms).
 
diff --git a/java/org/apache/catalina/loader/LocalStrings.properties 
b/java/org/apache/catalina/loader/LocalStrings.properties
index e8594ba032..1b2f2d3a47 100644
--- a/java/org/apache/catalina/loader/LocalStrings.properties
+++ b/java/org/apache/catalina/loader/LocalStrings.properties
@@ -34,7 +34,7 @@ webappClassLoader.checkThreadLocalsForLeaksNull=The web 
application [{0}] create
 webappClassLoader.checkThreadsHttpClient=Found HttpClient keep-alive thread 
using web application class loader. Fixed by switching thread to the parent 
class loader.
 webappClassLoader.clearJdbc=The web application [{0}] registered the JDBC 
driver [{1}] but failed to unregister it when the web application was stopped. 
To prevent a memory leak, the JDBC Driver has been forcibly unregistered.
 webappClassLoader.clearObjectStreamClassCachesFail=Failed to clear soft 
references from ObjectStreamClass$Caches for web application [{0}]
-webappClassLoader.clearRmi=Found RMI Target with stub class class [{0}] and 
value [{1}]. This RMI Target has been forcibly removed to prevent a memory leak.
+webappClassLoader.clearRmi=Found RMI Target with stub class [{0}] and value 
[{1}]. This RMI Target has been forcibly removed to prevent a memory leak.
 webappClassLoader.clearRmiFail=Failed to clear context class loader referenced 
from sun.rmi.transport.Target for web application [{0}]
 webappClassLoader.clearRmiInfo=Failed to find class sun.rmi.transport.Target 
to clear context class loader for web application [{0}]. This is expected on 
non-Sun JVMs.
 webappClassLoader.getThreadGroupError=Unable to obtain the parent for 
ThreadGroup [{0}]. It will not be possible to check all threads for potential 
memory leaks
@@ -48,7 +48,7 @@ webappClassLoader.readError=Resource read error: Could not 
load [{0}].
 webappClassLoader.removeTransformer=Removed class file transformer [{0}] from 
web application [{1}].
 webappClassLoader.resourceModified=Resource [{0}] has been modified. The last 
modified time was [{1}] and is now [{2}]
 webappClassLoader.restrictedPackage=Security violation, attempt to use 
restricted class [{0}]
-webappClassLoader.stackTrace=The web application [{0}] appears to have started 
a thread named [{1}] but has failed to stop it. This is very likely to create a 
memory leak. Stack trace of thread:{2}
+webappClassLoader.stackTrace=The web application [{0}] appears to have started 
a thread named [{1}] but has failed to stop it. This is very likely to create a 
memory leak. Stack trace of thread: {2}
 webappClassLoader.stackTraceRequestThread=The thread [{1}] of web application 
[{0}] is still processing a request that has yet to finish. This is very likely 
to create a memory leak. You can control the time allowed for requests to 
finish by using the unloadDelay attribute of the standard Context 
implementation. Stack trace of request processing thread:[{2}]
 webappClassLoader.stopThreadFail=Failed to terminate thread named [{0}] for 
web application [{1}]
 webappClassLoader.stopTimerThreadFail=Failed to terminate TimerThread named 
[{0}] for web application [{1}]
diff --git a/java/org/apache/catalina/session/LocalStrings.properties 
b/java/org/apache/catalina/session/LocalStrings.properties
index a36ff672d8..2959f96cfe 100644
--- a/java/org/apache/catalina/session/LocalStrings.properties
+++ b/java/org/apache/catalina/session/LocalStrings.properties
@@ -57,7 +57,7 @@ persistentManager.loading=Loading [{0}] persisted sessions
 persistentManager.noStore=No Store configured, persistence disabled
 persistentManager.removeError=Error removing session [{0}] from the store
 persistentManager.serializeError=Error serializing Session [{0}]
-persistentManager.storeClearError=Error clearning all sessions from the store
+persistentManager.storeClearError=Error clearing all sessions from the store
 persistentManager.storeKeysException=Unable to determine the list of session 
IDs for sessions in the session store, assuming that the store is empty
 persistentManager.storeLoadError=Error swapping in sessions from the store
 persistentManager.storeLoadKeysError=Error loading sessions keys from the store
diff --git a/java/org/apache/catalina/startup/LocalStrings.properties 
b/java/org/apache/catalina/startup/LocalStrings.properties
index 126958e6b6..64493719d3 100644
--- a/java/org/apache/catalina/startup/LocalStrings.properties
+++ b/java/org/apache/catalina/startup/LocalStrings.properties
@@ -73,7 +73,7 @@ contextConfig.init=ContextConfig: Initializing
 contextConfig.inputStreamFile=Unable to process file [{0}] for annotations
 contextConfig.inputStreamJar=Unable to process Jar entry [{0}] from Jar [{1}] 
for annotations
 contextConfig.inputStreamWebResource=Unable to process web resource [{0}] for 
annotations
-contextConfig.invalidSciHandlesTypes=Unable to load class [{0}] to check 
against the @HandlesTypes annotation of one or more ServletContentInitializers.
+contextConfig.invalidSciHandlesTypes=Unable to load class [{0}] to check 
against the @HandlesTypes annotation of one or more 
ServletContainerInitializers.
 contextConfig.jarFile=Unable to process Jar [{0}] for annotations
 contextConfig.jspFile.error=JSP file [{0}] must start with a ''/''
 contextConfig.jspFile.warning=WARNING: JSP file [{0}] must start with a ''/'' 
in Servlet 2.4
diff --git 
a/java/org/apache/catalina/tribes/group/interceptors/LocalStrings.properties 
b/java/org/apache/catalina/tribes/group/interceptors/LocalStrings.properties
index d8e09b51a8..e669178656 100644
--- a/java/org/apache/catalina/tribes/group/interceptors/LocalStrings.properties
+++ b/java/org/apache/catalina/tribes/group/interceptors/LocalStrings.properties
@@ -17,7 +17,7 @@
 # To edit translations see: 
https://tomcat.apache.org/getinvolved.html#Translations
 
 domainFilterInterceptor.member.refused=Member [{0}] was refused to join cluster
-domainFilterInterceptor.message.refused=Received message from cluster[{0}] was 
refused.
+domainFilterInterceptor.message.refused=Received message from cluster [{0}] 
was refused.
 
 encryptInterceptor.algorithm.required=Encryption algorithm is required, 
fully-specified e.g. AES/GCM/NoPadding
 encryptInterceptor.algorithm.switch=The EncryptInterceptor is using the 
insecure algorithm [{0}]. It is recommended to switch to using 
AES/GCM/NoPadding.
@@ -81,16 +81,16 @@ staticMembershipInterceptor.no.pingInterceptor=There is no 
TcpPingInterceptor. T
 staticMembershipInterceptor.sendLocalMember.failed=Local member notification 
failed.
 staticMembershipInterceptor.sendShutdown.failed=Shutdown notification failed.
 
-tcpFailureDetector.already.disappeared=Verification complete. Member already 
disappeared[{0}]
-tcpFailureDetector.failureDetection.failed=Unable to perform failure detection 
check, assuming member down.[{0}]
+tcpFailureDetector.already.disappeared=Verification complete. Member already 
disappeared [{0}]
+tcpFailureDetector.failureDetection.failed=Unable to perform failure detection 
check, assuming member down. [{0}]
 tcpFailureDetector.heartbeat.failed=Unable to perform heartbeat on the 
TcpFailureDetector.
-tcpFailureDetector.member.disappeared=Verification complete. Member 
disappeared[{0}]
+tcpFailureDetector.member.disappeared=Verification complete. Member 
disappeared [{0}]
 tcpFailureDetector.memberDisappeared.verify=Received memberDisappeared[{0}] 
message. Will verify.
 tcpFailureDetector.performBasicCheck.memberAdded=Member added, even though we 
weren''t notified:[{0}]
 tcpFailureDetector.receivedPacket=Received a failure detector packet [{0}]
-tcpFailureDetector.still.alive=Verification complete. Member still alive[{0}]
-tcpFailureDetector.suspectMember.alive=Suspect member, confirmed alive.[{0}]
-tcpFailureDetector.suspectMember.dead=Suspect member, confirmed dead.[{0}]
+tcpFailureDetector.still.alive=Verification complete. Member still alive [{0}]
+tcpFailureDetector.suspectMember.alive=Suspect member, confirmed alive. [{0}]
+tcpFailureDetector.suspectMember.dead=Suspect member, confirmed dead. [{0}]
 
 tcpPingInterceptor.ping.failed=Unable to send TCP ping.
 tcpPingInterceptor.pingFailed.pingThread=Unable to send ping from TCP ping 
thread.
diff --git a/java/org/apache/catalina/tribes/jmx/LocalStrings.properties 
b/java/org/apache/catalina/tribes/jmx/LocalStrings.properties
index abc743c702..908f1e4f8a 100644
--- a/java/org/apache/catalina/tribes/jmx/LocalStrings.properties
+++ b/java/org/apache/catalina/tribes/jmx/LocalStrings.properties
@@ -19,6 +19,6 @@
 jmxRegistry.no.domain=JMX domain is not specified
 jmxRegistry.objectName.failed=The requested ObjectName [{0}] is not valid
 jmxRegistry.registerJmx.failed=Failed to register object [{0}] with name [{1}]
-jmxRegistry.registerJmx.notCompliant=The requested object[{0}] is not 
compliant with JMX specification
+jmxRegistry.registerJmx.notCompliant=The requested object [{0}] is not 
compliant with JMX specification
 jmxRegistry.unregisterJmx.failed=Failed to unregister MBean with name [{0}]
 jmxRegistry.unregisterJmx.notFound=The requested ObjectName [{0}] has not been 
registered in the MBeanServer
diff --git a/java/org/apache/catalina/tribes/membership/LocalStrings.properties 
b/java/org/apache/catalina/tribes/membership/LocalStrings.properties
index 3394695b68..9a2af3489c 100644
--- a/java/org/apache/catalina/tribes/membership/LocalStrings.properties
+++ b/java/org/apache/catalina/tribes/membership/LocalStrings.properties
@@ -22,7 +22,7 @@ McastService.parseTTL=Unable to parse TTL: [{0}]
 McastService.payload=Unable to send payload update
 McastService.stopFail=Unable to stop the mcast service, level: [{0}]
 
-mcastService.exceed.maxPacketSize=Packet length[{0}] exceeds max packet size 
of [{1}] bytes.
+mcastService.exceed.maxPacketSize=Packet length [{0}] exceeds max packet size 
of [{1}] bytes.
 mcastService.missing.property=McastService:Required property [{0}] is missing.
 mcastService.noStart=Multicast send is not started or enabled.
 
@@ -66,9 +66,9 @@ staticMember.invalid.host=Invalid host [{0}]
 staticMember.invalid.uuidLength=UUID must be exactly 16 bytes, not:[{0}]
 
 staticMembershipProvider.heartbeat.failed=Unable to send 
StaticMembershipProvider.ping message.
-staticMembershipProvider.leftOver.ignored=Message[{0}] is ignored.
+staticMembershipProvider.leftOver.ignored=Message [{0}] is ignored.
 staticMembershipProvider.pingThread.failed=Unable to send ping.
-staticMembershipProvider.replyRequest.ignored=Message[{0}] is ignored.
+staticMembershipProvider.replyRequest.ignored=Message [{0}] is ignored.
 staticMembershipProvider.startMembership.noReplies=Received 0 replies, 
probably a timeout.
 staticMembershipProvider.stopMembership.sendFailed=Unable to send stop 
membership message.
 
diff --git a/java/org/apache/catalina/tribes/tipis/LocalStrings.properties 
b/java/org/apache/catalina/tribes/tipis/LocalStrings.properties
index 070e87ac06..acc249d3e0 100644
--- a/java/org/apache/catalina/tribes/tipis/LocalStrings.properties
+++ b/java/org/apache/catalina/tribes/tipis/LocalStrings.properties
@@ -37,7 +37,7 @@ abstractReplicatedMap.unable.deserialize.MapMessage=Unable to 
deserialize MapMes
 abstractReplicatedMap.unable.diffObject=Unable to diff object. Will replicate 
the entire object instead.
 abstractReplicatedMap.unable.get=Unable to replicate out data for an 
AbstractReplicatedMap.get operation
 abstractReplicatedMap.unable.put=Unable to replicate out data for an 
AbstractReplicatedMap.put operation
-abstractReplicatedMap.unable.relocate=Unable to relocate[{0}] to a new backup 
node
+abstractReplicatedMap.unable.relocate=Unable to relocate [{0}] to a new backup 
node
 abstractReplicatedMap.unable.remove=Unable to replicate out data for an 
AbstractReplicatedMap.remove operation
 abstractReplicatedMap.unable.replicate=Unable to replicate data.
 abstractReplicatedMap.unable.retrieve=Unable to retrieve remote object for 
key:[{0}]
@@ -56,5 +56,5 @@ mapMessage.deserialize.error.value=Failed to deserialize 
MapMessage value
 replicatedMap.member.disappeared=Member[{0}] disappeared. Related map entries 
will be relocated to the new node.
 replicatedMap.member.disappeared.unknown=Member[{0}] disappeared, but was not 
present in the map.
 replicatedMap.relocate.complete=Relocation of map entries was complete in 
[{0}] ms.
-replicatedMap.unable.relocate=Unable to relocate[{0}] to a new backup node
+replicatedMap.unable.relocate=Unable to relocate [{0}] to a new backup node
 replicatedMap.unableReplicate.completely=Unable to replicate backup key:[{0}]. 
Success nodes:[{1}]. Failed nodes:[{2}].
diff --git 
a/java/org/apache/catalina/tribes/transport/nio/LocalStrings.properties 
b/java/org/apache/catalina/tribes/transport/nio/LocalStrings.properties
index 8f1cf40686..1c5a55d22b 100644
--- a/java/org/apache/catalina/tribes/transport/nio/LocalStrings.properties
+++ b/java/org/apache/catalina/tribes/transport/nio/LocalStrings.properties
@@ -35,7 +35,7 @@ nioReplicationTask.error.register.key=Error registering key 
for read:[{0}]
 nioReplicationTask.exception.drainChannel=Exception caught in 
TcpReplicationThread.drainChannel.
 nioReplicationTask.process.clusterMsg.failed=Processing of cluster message 
failed.
 nioReplicationTask.unable.ack=Unable to send ACK back through channel, channel 
disconnected?: [{0}]
-nioReplicationTask.unable.drainChannel.ioe=IOException in replication worker, 
unable to drain channel. Probable cause: Keep alive socket closed[{0}].
+nioReplicationTask.unable.drainChannel.ioe=IOException in replication worker, 
unable to drain channel. Probable cause: Keep alive socket closed [{0}].
 
 nioSender.already.connected=NioSender is already in connected state.
 nioSender.datagram.already.established=Datagram channel has already been 
established. Connection might be in progress.
diff --git a/java/org/apache/catalina/valves/LocalStrings.properties 
b/java/org/apache/catalina/valves/LocalStrings.properties
index 0c152dd064..712b5f6a63 100644
--- a/java/org/apache/catalina/valves/LocalStrings.properties
+++ b/java/org/apache/catalina/valves/LocalStrings.properties
@@ -148,7 +148,7 @@ parameterLimitValve.invalidLimits=Each limit configuration 
must contain either a
 parameterLimitValve.invalidLine=Each line must contain at least one '=' 
character. Invalid line [{0}]
 parameterLimitValve.noConfiguration=No configuration resource found [{0}]
 parameterLimitValve.readConfiguration=Read configuration from [/WEB-INF/{0}]
-parameterLimitValve.readError=Error reading 
configurationpatternTokenizer.unexpectedParenthesis=Unexpected ')' in pattern
+parameterLimitValve.readError=Error reading configuration
 
 patternTokenizer.unexpectedParenthesis=Unexpected ')' in pattern
 
diff --git a/java/org/apache/coyote/http2/LocalStrings.properties 
b/java/org/apache/coyote/http2/LocalStrings.properties
index a0c1307c1e..2aef0f0646 100644
--- a/java/org/apache/coyote/http2/LocalStrings.properties
+++ b/java/org/apache/coyote/http2/LocalStrings.properties
@@ -56,7 +56,7 @@ hpackdecoder.zeroNotValidHeaderTableIndex=Zero is not a valid 
header table index
 
 hpackhuffman.huffmanEncodedHpackValueDidNotEndWithEOS=Huffman encoded value in 
HPACK headers did not end with EOS padding
 hpackhuffman.stringLiteralEOS=Huffman encoded value in HPACK headers contained 
the EOS symbol
-hpackhuffman.stringLiteralTooMuchPadding=More than 7 bits of EOS padding were 
provided at the end of an Huffman encoded string literal
+hpackhuffman.stringLiteralTooMuchPadding=More than 7 bits of EOS padding were 
provided at the end of a Huffman encoded string literal
 
 http2Parser.error=Connection [{0}], Stream [{1}], Frame type [{2}], Error
 http2Parser.headerLimitCount=Connection [{0}], Stream [{1}], Too many headers
diff --git a/java/org/apache/jasper/resources/LocalStrings.properties 
b/java/org/apache/jasper/resources/LocalStrings.properties
index 1ad41eaa63..20441f34f8 100644
--- a/java/org/apache/jasper/resources/LocalStrings.properties
+++ b/java/org/apache/jasper/resources/LocalStrings.properties
@@ -82,7 +82,7 @@ jsp.error.file.cannot.read=Cannot read file: [{0}]
 jsp.error.file.close=Exception closing reader
 jsp.error.file.not.found=JSP file [{0}] not found
 jsp.error.flush=Exception occurred when flushing data
-jsp.error.fragmentwithtype=Cannot specify both ''fragment'' and ''type'' 
attributes.  If ''fragment'' is present, ''type'' is fixed as ''{0}''
+jsp.error.fragmentwithtype=Cannot specify both ''fragment'' and ''type'' 
attributes. If ''fragment'' is present, ''type'' is fixed as ''{0}''
 jsp.error.function.classnotfound=The class [{0}] specified in TLD for the 
function [{1}] cannot be found: [{2}]
 jsp.error.include.exception=Unable to include [{0}]
 jsp.error.include.tag=Invalid jsp:include tag
@@ -231,7 +231,7 @@ jsp.error.tei.invalid.attributes=Validation error messages 
from TagExtraInfo for
 jsp.error.teiclass.instantiation=Failed to load or instantiate TagExtraInfo 
class: [{0}]
 jsp.error.text.has_subelement=&lt;jsp:text&gt; must not have any subelements
 jsp.error.tld.fn.duplicate.name=Duplicate function name [{0}] in tag library 
[{1}]
-jsp.error.tld.fn.invalid.signature=Invalid syntax for function signature in 
TLD.  Tag Library: [{0}], Function: [{1}]
+jsp.error.tld.fn.invalid.signature=Invalid syntax for function signature in 
TLD. Tag Library: [{0}], Function: [{1}]
 jsp.error.tld.invalid_tld_file=Invalid tld file: [{0}], see JSP specification 
section 7.3.1 for more details
 jsp.error.tld.mandatory.element.missing=Mandatory TLD element [{0}] missing or 
empty in TLD [{1}]
 jsp.error.tld.missing=Unable to find taglib [{0}] for URI: [{1}]
diff --git a/java/org/apache/tomcat/util/net/LocalStrings.properties 
b/java/org/apache/tomcat/util/net/LocalStrings.properties
index bafc304ace..b335750b7c 100644
--- a/java/org/apache/tomcat/util/net/LocalStrings.properties
+++ b/java/org/apache/tomcat/util/net/LocalStrings.properties
@@ -27,7 +27,7 @@ channel.nio.ssl.closing=Channel is in closing state.
 channel.nio.ssl.eofDuringHandshake=EOF during handshake.
 channel.nio.ssl.expandNetInBuffer=Expanding network input buffer to [{0}] bytes
 channel.nio.ssl.expandNetOutBuffer=Expanding network output buffer to [{0}] 
bytes
-channel.nio.ssl.foundHttp=Found an plain text HTTP request on what should be 
an encrypted TLS connection
+channel.nio.ssl.foundHttp=Found a plain text HTTP request on what should be an 
encrypted TLS connection
 channel.nio.ssl.handshakeError=Handshake error
 channel.nio.ssl.handshakeUnwrapBufferUnderflow=BUFFER_UNDERFLOW during 
handshake unwrap, more data needed from the network
 channel.nio.ssl.handshakeWrapPending=There is already handshake data waiting 
to be wrapped
diff --git a/java/org/apache/tomcat/util/net/jsse/LocalStrings.properties 
b/java/org/apache/tomcat/util/net/jsse/LocalStrings.properties
index 6da9706a13..c66e1556ae 100644
--- a/java/org/apache/tomcat/util/net/jsse/LocalStrings.properties
+++ b/java/org/apache/tomcat/util/net/jsse/LocalStrings.properties
@@ -27,7 +27,7 @@ pemFile.encryption.broken=The PEM file [{0}] is using [{1}] 
which is considered
 pemFile.encryption.insecure=The PEM file [{0}] is using [{1}] which is 
considered insecure as it is vulnerable to a brute-force attack
 pemFile.noMultiPrimes=The PKCS#1 certificate is in multi-prime format and Java 
does not provide an API for constructing an RSA private key object from that 
format
 pemFile.noPassword=A password is required to decrypt the private key
-pemFile.notPbkdf2=The OID [{0}] is not the correct OID for PKBDF2 which is the 
only permitted KDF for PBES2
+pemFile.notPbkdf2=The OID [{0}] is not the correct OID for PBKDF2 which is the 
only permitted KDF for PBES2
 pemFile.notValidRFC5915=The provided key file does not conform to RFC 5915
 pemFile.parseError=Unable to parse the key from [{0}]
 pemFile.parseError.algorithm=Unable to parse the key using algorithm [{0}]
diff --git a/java/org/apache/tomcat/websocket/LocalStrings.properties 
b/java/org/apache/tomcat/websocket/LocalStrings.properties
index 96f70cc320..d474670394 100644
--- a/java/org/apache/tomcat/websocket/LocalStrings.properties
+++ b/java/org/apache/tomcat/websocket/LocalStrings.properties
@@ -52,7 +52,7 @@ perMessageDeflate.alreadyClosed=The transformer has been 
closed and may no longe
 perMessageDeflate.deflateFailed=Failed to decompress a compressed WebSocket 
frame
 perMessageDeflate.duplicateParameter=Duplicate definition of the [{0}] 
extension parameter
 perMessageDeflate.invalidState=Invalid state
-perMessageDeflate.invalidWindowSize=An invalid windows of [{1}] size was 
specified for [{0}]. Valid values are whole numbers from 8 to 15 inclusive.
+perMessageDeflate.invalidWindowSize=An invalid window size of [{1}]  was 
specified for [{0}]. Valid values are whole numbers from 8 to 15 inclusive.
 perMessageDeflate.next.ise=The next transformation of type [{0}] returned 
unexpected result
 perMessageDeflate.unknownParameter=An unknown extension parameter [{0}] was 
defined
 


---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to