>  static int
>  virCHMonitorBuildMemoryJson(virJSONValue *content, virDomainDef *vmdef)

Do you want me to rename this into virCHMonitorBuildMemoryJSON and also put 
each parameters on a separate line? It was there before.

Reply via email to