Use more consistent camel case function names. No functional changes.

Signed-off-by: Roman Bogorodskiy <[email protected]>
---
 src/bhyve/bhyve_capabilities.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/bhyve/bhyve_capabilities.c b/src/bhyve/bhyve_capabilities.c
index 85988a2ce8..b321633b23 100644
--- a/src/bhyve/bhyve_capabilities.c
+++ b/src/bhyve/bhyve_capabilities.c
@@ -315,7 +315,7 @@ bhyveProbeCapsFromSHelp(unsigned int *caps, char *binary)
 }
 
 static int
-bhyveProbeCapsLPC_Bootrom(unsigned int *caps, char *binary)
+bhyveProbeCapsLpcBootrom(unsigned int *caps, char *binary)
 {
     return bhyveProbeCapsDeviceHelper(caps, binary,
                                       "-l",
@@ -373,7 +373,7 @@ virBhyveProbeCaps(unsigned int *caps)
     if ((ret = bhyveProbeCapsFromSHelp(caps, binary)))
         goto out;
 
-    if ((ret = bhyveProbeCapsLPC_Bootrom(caps, binary)))
+    if ((ret = bhyveProbeCapsLpcBootrom(caps, binary)))
         goto out;
 
     if ((ret = bhyveProbeCapsVNCPassword(caps, binary)))
-- 
2.55.0

Reply via email to