Jon Loeliger wrote:

+struct irq_host {
+       int (*xlate)(struct irq_host *h, const u32 *intspec, u32 intsize,
+                       u32 *out_hwirq, u32 *out_type);
+       void *priv;
+       struct device_node *controller;
+       struct list_head l;
+};

I thought there was an intent and desire to rename the irq_host
as irq_domain.

jdl

AFAIK Benh was thinking about renaming it. I don't know if this is still
the case or when he intends to do so. Once he does so, this can be renamed
as well.

Sebastian
_______________________________________________
devicetree-discuss mailing list
devicetree-discuss@lists.ozlabs.org
https://lists.ozlabs.org/listinfo/devicetree-discuss

Reply via email to