On 11/19/2014 12:03 PM, Frank Rowand wrote:
> On 11/19/2014 11:30 AM, Frank Rowand wrote:
>> On 11/19/2014 5:56 AM, Grant Likely wrote:
>>> On Wed, Nov 19, 2014 at 1:37 AM, Frank Rowand <[email protected]>
>>> wrote:
>
> < snip >
>
>> I include a patch below to also drop the *next pointer. Not to actually
>> propose submitting the patch, but to suggest that Gaurav's patch should be
>> counted as a net of +2 pointers. I expect that you will accept either a
>> list_head of an hlist_head patch, but if you do not then I will submit the
>
> list_head _or_ and hlist_head
list_head _or_ an hlist_head
darn it!
>
> stupid typos...
>
>> below patch to remove *next or a patch to rename *next to match the actual
>> usage of the field.
>>
>> I still do not have a strong opinion, but I am still feeling that the gain
>> probably does not outweigh the cost.
>>
>> -Frank
>
--
To unsubscribe from this list: send the line "unsubscribe devicetree" in
the body of a message to [email protected]
More majordomo info at http://vger.kernel.org/majordomo-info.html