On 4/9/12, Jakob Ovrum <jakobov...@gmail.com> wrote:
> With all the focus on manual memory
> management and pluggable allocators going on, I think the
> optimization must be removed or the documentation for the
> `string` overload changed.

Or add a compile-time argument:
toStringz(bool ForceAllocate = true)(string s)

Or split the unsafe version into another function.

Reply via email to