0) Should RFC9499 get revised again, may I suggest that the $-anchors that
   RFC4949 did be used?  (I wish it had been named Terminology, rather than 
Glossary)
   {What interesting numerology about 9499 vs 4949...}

1) I'm more of a DNS RFC user than producer, and I'm kinda still annoyed that
   there is no term in 9499 for public resolver.  I think I said this before,
   and was told that nobody could agree on a term.

   Even more so that the "open resolver" entry refers to "public resolver" in
   quotes, but never actually defines it.

   It is unclear to me from the entry if I'm intended to call them open
   resolvers,  or if that term is intended to refer to resolvers which are
   merely misconfigured.  The RFC5358 reference pushes me to not want to
   use the term open resolver.

--
Michael Richardson <[email protected]>, Sandelman Software Works
 -= IPv6 IoT consulting =-                      *I*LIKE*TRAINS*



Attachment: signature.asc
Description: PGP signature

_______________________________________________
DNSOP mailing list -- [email protected]
To unsubscribe send an email to [email protected]

Reply via email to