On Mon, Oct 26, 2020 at 04:16:52AM +0000, Matthew Wilcox wrote:
> On Mon, Oct 26, 2020 at 09:34:53AM +0530, Deepak R Varma wrote:
> > > -         dev_dbg(&eng->pldev->dev, "Handling completed descriptor %p 
> > > (acd = %p)\n", cur, cur->acd);
> > > +         dev_dbg(&eng->pldev->dev, "Handling completed descriptor %p 
> > > (acd = %p)\n",
> > > +                 cur,
> > > +                 cur->acd);
> 
> Why do you put 'cur' and 'cur->acd' on different lines?

Hello,
I was thinking it makes it more readable. However, I understand your
comment and will rearrange the changes accordingly. Thank you for
pointing it out.

> 
> > > - rv = request_irq(eng->irq, ndd_irq_handler, IRQF_SHARED, 
> > > KP_DRIVER_NAME_DMA_CONTROLLER, eng);
> > > + rv = request_irq(eng->irq,
> > > +                  ndd_irq_handler,
> > > +                  IRQF_SHARED,
> > > +                  KP_DRIVER_NAME_DMA_CONTROLLER,
> > > +                  eng);
> 
> Likewise.  I'd do:
> 
>       rv = request_irq(eng->irq, ndd_irq_handler, IRQF_SHARED,
>                       KP_DRIVER_NAME_DMA_CONTROLLER, eng);
> 

Yes, will correct all such occurrences and resend another version.

Thank you,
Deepak.
_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to