Use naming schema found in other rtlwifi devices.
Rename rtl819x_ethtool_get_drvinfo to _rtl92e_ethtool_get_drvinfo.

Signed-off-by: Mateusz Kulikowski <mateusz.kulikow...@gmail.com>
---
 drivers/staging/rtl8192e/rtl8192e/rtl_ethtool.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ethtool.c 
b/drivers/staging/rtl8192e/rtl8192e/rtl_ethtool.c
index 529ea54..55ff519 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ethtool.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ethtool.c
@@ -29,8 +29,8 @@
 
 #include "rtl_core.h"
 
-static void rtl819x_ethtool_get_drvinfo(struct net_device *dev,
-               struct ethtool_drvinfo *info)
+static void _rtl92e_ethtool_get_drvinfo(struct net_device *dev,
+                                       struct ethtool_drvinfo *info)
 {
        struct r8192_priv *priv = rtllib_priv(dev);
 
@@ -48,6 +48,6 @@ static u32 rtl819x_ethtool_get_link(struct net_device *dev)
 }
 
 const struct ethtool_ops rtl819x_ethtool_ops = {
-       .get_drvinfo = rtl819x_ethtool_get_drvinfo,
+       .get_drvinfo = _rtl92e_ethtool_get_drvinfo,
        .get_link = rtl819x_ethtool_get_link,
 };
-- 
1.8.4.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to