On Tue, Jul 11, 2017 at 04:59:14PM +0530, Karuna Grewal wrote:
>     remove the more than 80 character error as pointed out by checkpatch by
>     spliting the statements at the separators in the statements .
> 

Don't indent your commit log.

> -             if (changed || (ucontrol->value.integer.value[0] != 
> chip2alsa(chip->volume))) {
> -                     chip->volume = 
> alsa2chip(ucontrol->value.integer.value[0]);
> +             if (changed || (ucontrol->value.integer.value[0] != chip2alsa(
> +                     chip->volume))) {
> +                     chip->volume =
> +                     alsa2chip(ucontrol->value.integer.value[0]);

Don't indent like that.

> @@ -154,7 +159,9 @@ static struct snd_kcontrol_new snd_bcm2835_ctl[] = {
>               .iface = SNDRV_CTL_ELEM_IFACE_MIXER,
>               .name = "PCM Playback Volume",
>               .index = 0,
> -             .access = SNDRV_CTL_ELEM_ACCESS_READWRITE | 
> SNDRV_CTL_ELEM_ACCESS_TLV_READ,
> +             .access =
> +              SNDRV_CTL_ELEM_ACCESS_READWRITE |
> +               SNDRV_CTL_ELEM_ACCESS_TLV_READ,


Of this.  Just go over 80 characters if that's more readable than
breaking the line up.

regards,
dan carpenter

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to