On Sat, Jul 18, 2020 at 04:01:25PM +0530, Anoop1507 wrote:
> From: Anoop S <anoop.skumar1...@gmail.com>
> 
> This fixes the following checkpatch.pl warning
> WARNING: Prefer using '"%s...", __func__' to using 'rtw_tkip_decrypt', this 
> function's name, in a string.
> 
> Signed-off-by: Anoop S <anoop.skumar1...@gmail.com>

It would be great to have your full name here, is that how you sign
legal documents?

thanks,

greg k-h
_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to