Hello,
I am updating our DSpace server from 9.2 to 9.3. There is an error as
below. Can someone help me to understand why our system has this error?
=============
at serverSideRender
(dspace-angular-dspace-9.3/dist/server/main.js:1:7558408)
5|dspace-u | Falling back to serving direct client-side rendering (CSR).
5|dspace-u | Error: URL with hostname "XXXXXXXXX.udel.edu" is not allowed.
==========
*** I added hostname at dspace-angular-dspace-9.3/angular.json.
"serve": {
"builder": "@angular-builders/custom-webpack:dev-server",
"options": {
"buildTarget": "dspace-angular:build",
"port": 4000,
"allowedHosts": [
"xxxxxxx.udel.edu"
]
},
--
All messages to this mailing list should adhere to the Code of Conduct:
https://lyrasis.org/code-of-conduct/
---
You received this message because you are subscribed to the Google Groups
"DSpace Technical Support" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To view this discussion visit
https://groups.google.com/d/msgid/dspace-tech/76cd74e7-e9b3-4b01-ae9a-c8e275eddbbcn%40googlegroups.com.