On 3 Dec 2007, at 07:35, Adrian Robert wrote:
>
> Not a bad idea; the function name should probably be prefixed with
> "x-".  I added x-display-usable-bounds, will come in next release
> (patch attached).

Thanks.

> DEFUN ("x-display-usable-bounds", Fns_display_usable_bounds


Is is a good idea to have names that differ (apart from _ -> -)  
between C and Elisp levels?
If this is done elsewhere in Emacs, sure, but I thought there is  
always a direct correspondence.


-------------------------------------------------------------------------
SF.Net email is sponsored by: The Future of Linux Business White Paper
from Novell.  From the desktop to the data center, Linux is going
mainstream.  Let it simplify your IT future.
http://altfarm.mediaplex.com/ad/ck/8857-50307-18918-4
_______________________________________________
Emacs-app-dev- mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/emacs-app-dev-

Reply via email to