Mark S. Miller wrote:
> On Wed, Sep 10, 2008 at 12:49 AM, Brendan Eich <[EMAIL PROTECTED]> wrote:
>>
>> I'm willing to rename Function.apply, but let's talk some more about the
>> better name, and about why it matters.

Actually now that I think about it, there is an easy fix:

  Function.apply = <original Function.prototype.apply>;

Then use Function.apply.call(callable, thisobj, argsarray).

-- 
David-Sarah Hopwood
_______________________________________________
Es-discuss mailing list
[email protected]
https://mail.mozilla.org/listinfo/es-discuss

Reply via email to