A common pattern I see is this: const ADD_ALL_THE_STUFF = 'ADD_ALL_THE_STUFF'
Would it be helpful to allow a shorter version of this to be: const ADD_ALL_THE_STUFF Rather than have that just be forever undefined, it could automatically refer to a string of the same name, i.e. 'ADD_ALL_THE_STUFF'.
_______________________________________________ es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

